Problema caché Joomla 3, VM 3 plantilla Epimeteo. Y no se instala Cachecleaner...  

 
Alceste
 Alceste
Noble Member

Hola,
Tengo un problema con la caché en Joomla 3, Virtuemart 3 usando plantilla Epimeteo. Y además no se instala Cachecleaner...

Me doy cuenta de que no se aplican los cambios realizados no se ven y que hay un problema de caché. He tratado de instalar cache cleaner pero aunque no me aparece ningún error de instalación, no se instala. Además me carga elementos del menú que tengo despublicados.

Saludos y gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/04/2015 12:34 pm
Julen
 Julen
Miembro Admin

Hola,

En primer lugar vete a Sistema->Limpiar la caché y borra la caché de tu Joomla.

Tambien limpia la cache los navegadores y verifica de nuevo su web, sigue las siguientes instrucciones para vaciar la cache de su navegador:
www.wiki.webempresa.com/Limpiar_la_cach%C3%A9_del_navegador

En caso de que sigas con el problema, intenta acceder desde otro equipo o desde otro navegador.

Por ultimo ejecuta Stephan desde tu área de clientes y verificar si te da referencias a errores, de ser así nos puedes enviar dichas lineas para revisarlo.

www.webempresa.com/areacliente.php

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/04/2015 1:13 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alceste
 Alceste
Noble Member

Hola Julen,
De acuerdo. Pero ¿hay alguna razón por la que no pueda instalar cachecleaner?
Saludos y gracias

ResponderCitar
Respondido : 21/04/2015 2:04 pm
Alceste
 Alceste
Noble Member

Hola,
Perdón, cache cleaner sí se instyala, solo que agora aparece abajo de la pantalla y no lo veía. :whistle: En cuanto al problema de cache creo que continua tras habr borrado la de Joomla, la del navegador, la de la plantilla y ejecutado cache cleaner, pero os lo confirmo tras la revisión de Stephan y d hacer más pruebas.

Saludos

ResponderCitar
Respondido : 21/04/2015 2:57 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Asumo que tienes activa la cache de Joomla, prueba desactivando la cache de Joomla y verifica si tus cambios se reflejan en el front-end, envía una captura de pantalla para ver como tienes configurado la cache.

De manera general si estas en etapa de construcciónd e tu sitio aún no habilites la cache.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/04/2015 7:21 pm

Por favor Iniciar Sesión o Registro