Problema con el menú principal en plantilla meet gavern  

 
Mariano
 Mariano
Usuario eminente

Hola, buenas tardes.
Tengo un problema con la visualización de los submenús de los ítems del menú principal en la plantilla meet gavern sobre joomla 3 (pack de webempresa)
Al desplegarse los submenús aparecen por detrás del módulo inmediatamente inferior, es decir, como una capa más al fondo, de modo que no pueden verse.
Lo curioso es que al instalar el pack funcionaba perfectamente, pero ha dejado de funcionar sin saber porqué, ya que ni siquiera he modificado aún los ítem del menú.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/05/2016 8:17 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En que navegador lo estas probando, lo he revisado en firefox y chrome y se visualiza correctamente, tal como se muestra en la imagen adjunta.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/05/2016 10:07 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Mariano
 Mariano
Usuario eminente

Me daba errores en Chrome y Edge, pero la verdad es que ahora funciona bien, sin haber tocado nada.
Muchas gracias por responder. De momento está solucionado.

Me temo que en esto de la informática hay que seguir los consejos de los buenos pediatras: "El mejor pediatra es el que sabe esperar sin hacer nada". Parece que se puede cambiar "pediatra" por "informático"

ResponderCitar
Respondido : 19/05/2016 10:26 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si :), aunque es extraño, es posible que haya sido algo puntual de la cache de tu navegador, igual monitorea tu sitio en caso te suceda de nuevo

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/05/2016 11:12 pm

Cursos Gratuitos WordPress

Mariano
 Mariano
Usuario eminente

Ya he descubierto algo más... El error con los submenús sólo aparece cuando entras como usuario registrado, en mi caso cuando pongo el sitio fuera de línea y entro con las claves de administrador.
Esto me tranquiliza un poco, porque el sitio está pensado para no admitir el registro de usuarios, pero de todos modos, y aunque sólo sea por conocer un poco más a fondo Joomla, me gustaría saber a qué puede ser debido.
Un saludo

ResponderCitar
Respondido : 21/05/2016 10:04 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Mariano.
Puede ser por los permisos que tengas para los usuarios registrados y la visibilidad de los item's para esos usuarios.

Puedes comprobarlo en el item del menú en el apartado ' Acceso '

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 21/05/2016 11:31 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro