problema con gestor de menu  

 
Jose Manuel
 Jose Manuel
Estimable Member

Buenas cuando voy al gestor de menus e intento hacer uno nuevo o cambiar alguno que ya esta hecho,
en le momento que intento abrir el tipo de elemento del menu cuando le doy al boton seleccionar normalmente se desplegaba todos los elementos ahora sale una barra pero no de deplega solo me deja cerrarla pero nada mas .
he limpiado la cache de los navegadores pero ni así
gracias por ayudarme

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/09/2015 11:43 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Prueba cambiando de plantilla , por defecto tienes dos plantillas de administración, usa la Hathor y revisa si te sucede lo mismo.

Puedes cambiar la plantilla predeterminada de la administración desde Extensiones => Gestor de plantillas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/09/2015 6:16 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jose Manuel
 Jose Manuel
Estimable Member

he cambiado tanto la plantilla del administrador com la plantilla del sitio ( protostar - Default)
y sigue sin desplegarse

ResponderCitar
Respondido : 17/09/2015 7:05 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Has instalado recientemente algún tipo de extensión?

Que versión exacta de Joomla tienes, tendrías que evaluar entonces actualizar ya que al parecer es un problema del core de Joomla

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/09/2015 9:00 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jose Manuel
 Jose Manuel
Estimable Member

Dada Valor

PHP muntat sobre Linux cp80.webempresa.eu 2.6.32-531.29.2.lve1.3.11.1.el6.x86_64 #1 SMP Thu Dec 18 06:49:17 EST 2014 x86_64
Versió de la base de dades 5.5.42-cll
Confrontació de la base de dades latin1_swedish_ci
Versió de PHP 5.3.29
Servidor web Apache
Interfície de PHP cgi-fcgi
Versió del Joomla! Joomla! 3.4.4 Stable [ Ember ] 8-September-2015 21:30 GMT
Versió de la Plataforma Joomla! Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
Agent de l'usuari Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

ResponderCitar
Respondido : 17/09/2015 9:04 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tendrías que probar reemplazar tu carpeta : administrator/components/com_menus , desde otra instalación de Joomla en donde si funcione, de esta manera se descartaría si es problema de archivos

Realiza una copia de la carpeta anterior , para subir la nueva carpeta puedes comprimirla y luego descomprimirla en el servidor, puedes usar el Administrador de Archivso de tu Cpanel para realizar esto último

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/09/2015 11:10 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro