Problema con la Top Position en la plantilla rt_oculus  

 
juan martin
 juan martin
Usuario activo

Buenas noches.

Soy nuevo por aquí y ando un poco perdido en temas relativos a la configuración de las plantillas en Joomla. Estoy administrando un sitio web (www.apukoigoera.com) que tiene 3 subcarpetas utilizadas a modo de subdominios (apukoigoera, kmvertical y apukoextrem), cada una con su panel de administración.
En las 3 utilizo la misma plantilla (rt_oculus) y en la posición superior (top position) tengo puesto el logotipo de cada una. Hasta hoy todo funcionaba bien, pero esta tarde no sé si he hecho algo sin querer y el logotipo de las tres páginas aparece cortado, no se ve completo como antes.

Pongo la url de la web para que alguien pueda verla y ver de qué hablo más claramente. Agradecería si alguien me puede orientar un poco en este tema e indicarme dónde puede estar el problema.

Pido disculpas si he puesto alguna burrada, pero como he dicho antes, no soy muy experto en estos temas...

Muchas gracias por adelantado.

Un saludo!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/01/2016 10:58 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Te refieres a la imagen que te adjunto en captura?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/01/2016 12:52 am

wpdoctor-revisa-la-salud-de-tu-wordpress

juan martin
 juan martin
Usuario activo

Hola Johnny!

Sí, eso es a lo que me refería. Las tres páginas que he comentado tienen el mismo estilo, con el logo en la parte superior. Una está en verde (apukoigoera), otra en azul (apukoextrem) y otra en rojo (kmvertical).

A ver si me podéis orientar...

Muchas gracias!

ResponderCitar
Respondido : 29/01/2016 12:11 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El problema está en que el tamaño esperado para la imagen del logo es menor que el tamaño real de tu logo.

Para arreglar esto vete en la administración de tu web a Extensiones->Gestor de plantillas y entra en la configuración de la plantilla Oculus (master). Pulsa en la pestaña Style. Aquí verás un parámetro Logo. En su campo Type supongo que tendrás seleccionar la opción Oculus template. Cambie esto por Custom.

Verás que debajo aparece un nuevo parámetro Custom Logo. Aquí debes seleccionar tu logo, que tendrás que volver a subir, ya que se guardará en una ruta distinta.

Una vez hecho esto, guarda los cambios y comprueba si ahora el logo se muestra entero.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/01/2016 2:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

juan martin
 juan martin
Usuario activo

Hola Pablo.

Muchas gracias por tu respuesta, ha funcionado a la perfección, he hecho lo que indicabas y ya tengo los logos en su sitio!

Doy el tema por cerrado.

Lo dicho, muchas gracias!

ResponderCitar
Respondido : 01/02/2016 10:13 am

Por favor Iniciar Sesión o Registro