Problema con selector de idiomas  

 
Cinthia
 Cinthia
Usuario eminente

Hola!
Recientemente actualicé a Joomla 3.5.1 y al hacerlo me encontré con que el idioma descargado English UK no funciona más, por lo que descargué English US. Pero al intentar asignarle este último idioma a cada ítem del menú en inglés me da el error que figura en la imagen 1 que adjunto.
También adjunto otra donde se ve el estado de parámetro multilingue.

Saludos y gracias
Cinthia

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/05/2016 4:45 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

ES como si te faltara un menù, es decir , por ejemplo para dos idiomas :

Menu
Menu Español
Menu Ingles

El primero de ellos es como el predeterminado y solo podrìa tener un item de menù con todos los idiomas

Especialmente el video de creación de menus

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/05/2016 7:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Cinthia
 Cinthia
Usuario eminente

Hola.

Miré el video pero sigo sin entender que es lo que debo hacer.
Pude asignarle el idioma English US a todos los items del menu ingles menos a "Home" que me dice "El proceso por lotes ha fallado con el siguiente error: Solo puede haber un menú de inicio predeterminado."

No sé cual es el menu que esta predeterminado o como modificar esto.

Saludos,
Cinthia

ResponderCitar
Respondido : 08/06/2016 5:40 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Revisa :
https://www.youtube.com/watch?v=Gj3ITB2ZuLE

A partir del minuto 3:30 se explica que debe haber un menu por defecto y un menú por idioma

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/06/2016 7:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Cinthia
 Cinthia
Usuario eminente

Hola!
Ya creé el menú predeterminado, al menú inglés pude asignarle el idioma a cada ítem, el menú portugués y español están bien. Adjunto imagen.

Sigue sin aparecer el selector de idiomas. Adjunto el estado de parámetros multilingüe.

No sé me ocurre que puedo estar omitiendo.
Saludos,
Cinthia

ResponderCitar
Respondido : 09/06/2016 4:12 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Actualmente veo que aparecen los link de selector de idiomas en el front-end de tu sitio web .

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/06/2016 6:56 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Cinthia
 Cinthia
Usuario eminente

Hola.

Probé abrir la página en Mozilla y veo el selector como me muestras en la imagen. Lo que no entiendo es porque no aparece el selector de idiomas cuando entro al sitio desde Google Chrome. Ya borré las cookies y eso por si podría estar interfiriendo y sigue igual.
Gracias!!

Saludos

ResponderCitar
Respondido : 09/06/2016 7:16 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

He probado tu sitio con google chrome y si que se muestra correctamente, prueba limpiando la cache de tu navegador o prueba desde otro ordenador con google chrome

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/06/2016 10:10 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro