Problema con "Últimos artículos" en Joomla  

 
luis
 luis
Usuario eminente

Hola, tengo insertados dos módulos de anuncios en el cuerpo del texto de los artículos. Funciona todo bien salvo que en el módulo de "últimos artículos" se ve el texto con el que se inserta. ¿Se puede evitar esto? Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/06/2018 3:34 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Luis.

Por lo que muestras en la captura parece que estas añadiendo el código en el cuerpo del articulo.

Para insertar código lo tienes que añadir en la opción de código, si lo añades directamente en el cuerpo, lo representa como texto plano, es decir, no tiene ninguna función.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 26/06/2018 4:21 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

luis
 luis
Usuario eminente

Hola Pepe, lo añado desde el botón que hay al efecto bajo el la caja de texto (adjunto imagen), pero he probado a hacerlo en el código con el botón y pegando el texto y el efecto es el mismo.
Te explico que si entras en el enlace verás que la funcion la cumple, el problema es que se ve ese codigo en el modulo de "ultimos articulos" que verás abajo en el mismo enlace.

ResponderCitar
Respondido : 26/06/2018 4:33 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

ok, ¿ tienes habilitado el Plugin de Contenido " Cargar Módulo " ?

También puedes cargarlo por posición, es decir, puedes crear una posición en el modulo con e nombre que quieras y llamar al modulo con el nombre de la posición:

En el caso que te muestro seria:

{loadposition ultimasnoticias}

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 26/06/2018 4:53 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

luis
 luis
Usuario eminente

No se si se está entendiendo bien cual es el problema....
El módulo lo estoy cargando en el texto de los artículos, como he dicho lo hago con el botón que se encuentra en el editor, por lo que ese plugin SI está activado.
El módulo insertado FUNCIONA BIEN y ESTÁ EN SU SITIO, el problema es que ese código generado a través del plugin que mencionas aparece en el texto de introducción en "Últimos artículos". Por favor revisa los anteriores comentarios y dime si necesitas alguna aclaración más. Gracias

ResponderCitar
Respondido : 26/06/2018 5:24 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Por defecto Joomla no te soporta módulos dentro de módulos, que es lo que en tu caso tienes.
Podrías evaluar poner esos módulos mucho más abajo del primer párrafo para que no se muestren en el resumen.

Otra opción que podrías evaluar es usar un módulo diferente para inesrtar módulos, podrías probar si te sucede lo mismo con esta extensión: https://extensions.joomla.org/extension/modules-anywhere/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/06/2018 6:40 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro