Problema en Galería imágenes Dione 3.0.  

 
David
 David
Prominent Member

Hola,
Estamos montando una web sobre la plantilla Dione en 3.0 (de webempresa) y cuando generamos un menú nuevo, que no viene por defecto, la galería de imágenes de fondo se queda "colgada". Podéis verlo aquí: http://purplemusic.es/thechickens/index.php/registro

Hemos hecho dos menús nuevos, a modo de prueba, registro y Fotos. En ambos nos ocurre lo mismo. Si desactivamos el módulo imagenes galería, aparece el fondo blanco y listo. Si lo activamos como debería estar, se queda pensando y no se carga. Desconocemos cuál es el motivo.

¿Podéis darnos una pista?
Gracias de antemano.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/11/2014 9:38 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que se trate de un problema con las urls amigables de tu web, de forma que no encuentra las imágenes al ir a buscarlas a una ruta no correcta. Prueba a desactivar las urls amigables en la configuración global de Joomla y verifica si así cargan las imágenes de la galería.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/11/2014 12:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David
 David
Prominent Member

Hola Pablo,
Tenemos el mismo problema en otra web. Pack Webempresa Encelado 3.0. Pinchando en registro (Breezing forms, por defecto) la galería desaparece, y se queda como cargando. Hemos comprobado lo que nos dices URLs amigables, pero están desactivadas (ya lo estaban).

Este es el enlace exacto del problema: http://www.isp-audio.com/index.php?option=com_users&view=registration&Itemid=140

ResponderCitar
Respondido : 05/12/2014 2:36 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Puede que se trate de algún tipo de conflicto con el javascript. ¿Has instalado algún plugin adicional en tu web?

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/12/2014 3:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David
 David
Prominent Member

Buenas tardes,
Pues la verdad, no he probado en otro navegador o equipo... lo mismo el problema es de los plugnis de mi Firefox ¿vosotros veís este enlace con la galería y bien ? www.isp-audio.com/index.php?option=com_users&view=registration&Itemid=140

ResponderCitar
Respondido : 05/12/2014 5:32 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Me aparece un error jquery en la pantalla de registro
Has verificado si tienes algún plugin adicional que carga en esta pantalla?

Ya que es extraño que en otras opciones de menú si cargue, prueba hacer un ítem de menú haciendo referencia a un artículo y verifica si te sucede lo mismo

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/12/2014 8:49 pm

Cursos Gratuitos WordPress

David
 David
Prominent Member

Hola,
Estamos ampliando este proyecto ya y seguimos con este problema. Ya no solo al crear un elemento de menú nuevo. Por ejemplo nuestro elemento menú, Actualidad, funcionaba correctamente. Al ir metiendo más contenido, más menús arriba, de pronto ha aparecido el error de nuevo.

Se queda como cargando, aparece una barra abajo de selección, y no se cargan las fotografías. Adjunto captura.

Tenemos que encontrar dónde está el error de esta plantilla , puesto que apenas hemos metido nada (ni plugins, ni apenas contenido aún) y falla desde que la instalamos.

Os ruego ayuda para ver si detectamos dónde está el error y poder solucionarlo. Gracias.

ResponderCitar
Respondido : 13/02/2015 8:58 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola David,

¿Donde está el origen de las imágenes que deseas cargar?, Me parece que está intentando cargar algo de Flickr y no imágenes en modo local.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 13/02/2015 9:31 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Prominent Member

Hola Jordi,

No está en Flick. Está en el servidor. De hecho funcionaba hace un rato. Cuando los textos van creciendo hacia abajo, porque hay más, las páginas entran en conflicto y dejan de cargar las fotografías de fondo. Me ocurrió desde el primer día que instalé esta plantilla (en la página de contacto), se quedaba así. Y fué el momento en el que abri este hilo.

Ahora mismo si entras por ejemplo aquí http://www.isp-audio.com/index.php/registro/contactar-con-isp-audio , a veces tarda, a veces no, pero lo carga. Es el mismo módulo para todas las páginas. Y cuando empiezas a meter elementos (texto, menus etc.) empiezan los conflictos.

Antes de meter textos, funcionaba en casi todas. Una vez empezamos a meter contenido, empezaron los problemas.

Ahora he quitado ese modulo en varias, porque no funciona. Pero me gustaria resolverlo y hay algo en la plantilla que produce conflictos. Pero no se qué es.

ResponderCitar
Respondido : 13/02/2015 1:59 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

De primeras veo una cosa que habría que corregir: las imágenes que estás utilizando en la galería, al menos algunas de ellas, ocupan demasiado espacio, bien porque son muy grandes o bien porque están a demasiada calidad.

Por ejemplo, la siguiente imagen

Contenido solo visible a usuarios registrados

ocupa 6,6 Mb y tiene un tamaño demasiado grande. Esto puede provocar enormes retardos en la carga de la web, mucho más si se hace desde un dispositivo móvil.

Te recomiendo que las imágenes que pongas en la galería tengan unas dimensiones de 1200x900 píxeles, y procurar que no pesen más de 300Kb. cada una.

En una página como la siguiente también puedes optimizar la calidad de la imagen, para que pese lo menos posible:

https://kraken.io/web-interface

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/02/2015 3:29 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David
 David
Prominent Member

Hola Pablo,
Pues se nos debe haber colado, pues las metimos a 72 dpi y a 1200 x 900 px. Vamos a revisarlo a ver si es que se nos ha metido una a 300dpi de nuestras revistas por error.

Lo revisamos y anoto aqui resultados y si se resuelve. Gracias.

ResponderCitar
Respondido : 13/02/2015 3:56 pm
David
 David
Prominent Member

Que brutos, pues en efecto Pablo era eso. Se nos coló una imagen de casi 7MB que atascaba todo el sistema. Una vez solucionado ese aspecto, sigue fallando en la página de contacto. Igual que cuando lo instalamos. Pero al menos en el resto de menus aparece correctamente.

Gracias.

ResponderCitar
Respondido : 18/02/2015 6:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Que es lo que falla exactamente en la página de contacto?, envía la url para revisar

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/02/2015 8:37 pm
David
 David
Prominent Member

Resuelto !!

ResponderCitar
Respondido : 27/04/2015 2:24 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro