Avisos
Vaciar todo

Problema para compartir noticias en Facebook  

 
Eduardo
 Eduardo
Usuario eminente

Hola, tenemos una web en Joomla 3.6.4 y lo que pasa es que cuando se copia el enlace de la noticia y se pega en la publicacion del facebook en la previsualización lo muestra bien pero luego cuando se publica se ve el logo recortado y no la imagen de la noticia (adjunto captura de Facebook). La noticia de la caputara

es esta https://www.fatm.eu/index.php/campeonatos/34-campeonatos-zonales/10481-el-pre-estatal-de-la-rambla-en-directo-por-youtube.html.

Osea, al pegar esta url solo se muestra el logo recortado y el enlace a la noticia en la entrada del facebook.

Como podriamos soluccionarlo?

Muchas gracias.

Fatm1

Contenido solo visible a usuarios registrados

Citar
Respondido : 09/12/2022 9:56 am
Eduardo
 Eduardo
Usuario eminente

Hola he probado con el plugin addthis pero pasa lo mismo, cuando publico muestra la publicación de la misma manera.

 

Gracias

ResponderCitar
Respondido : 09/12/2022 10:26 am

Eduardo
 Eduardo
Usuario eminente

He instalado Phoca Open Graph Content Pluginy parece que lo publica bien pero lo que pasa es que cuando pongo una url de una noticia (o utilizando addthis) muestra la imagen y el texo de otra noticia (aun el enlace es correcto). Lo raro que muestra siempre la misma aun cambio de noticia a publicar. He probado a despublicar la noticia que muestra pero sigue mostrandomela.

 

Muy raro.

 

Igual tengo que configurar algo en el plugin?

ResponderCitar
Respondido : 09/12/2022 11:09 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Eduardo, 

En este caso puedes enviarnos alguna URL de una noticia que esté mostrando el error al compartirla? de esta forma podemos revisar con mayor detalle lo que nos comentas. → Contenido solo visible a usuarios registrados

image

 

De manera general veo que si prueba el primero artículo que nos compartes facebook índica falta  og:image en tu imagen, en este caso, ya que instalaste el complemento Phoca Open Graph Content Pluginy prueba borrar la caché de tu joomla y comprueba si funciona de forma correcta

Verifica y nos comentas como va todo

Un Saludo

Esta publicación ha sido modificada el hace 1 año por Karen Rios
ResponderCitar
Respondido : 09/12/2022 12:23 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Eduardo
 Eduardo
Usuario eminente

Hola,

ahora parece funcionar bien.

Lo probamos un poco mas y comentamos.

Gracias.

ResponderCitar
Respondido : 09/12/2022 5:10 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Eduardo,

Mantendremos la consulta abierta aguardando por tus comentarios y darla por resuelta

Saludos!

ResponderCitar
Respondido : 09/12/2022 5:16 pm

wpdoctor-revisa-la-salud-de-tu-wordpress