Avisos
Vaciar todo

Problema selector de idiomas joomla 3.3.1  

 
Iñaki
 Iñaki
Nuevo usuario

Hola:
Estoy creando un sitio multilenguaje en idiomas Español y Euskera y tengo un problema con el selector de idiomas. No aparece el idioma español. El Euskera perfectamente.
Lo he hecho un par de veces por si se me escapara alguna cosa pero no definitivamente no aparece el selector en la página principal.
Los pasos que he seguido son.
1 - Instalados ambos idiomas tanto en el Sitio, como en el Administrador como en el contenido
2- Módulos y plugins multiidiomas activados
Módulos - Multilanguaje Status en Admin y Selector de Idioma en el Sitio(habilitado para "todos"los idiomas)
Plugins - Sistema Filtrar Idiomas (languaje filter) y Sistema Código del Idioma (languaje Code)
3- Creados los menús para los diferentes idiomas (Main menu, menú euskera y menú español)
4- Creados los artículos y categorías para los diferentes idiomas con sus respectivas asociaciones.
5-Creados los estilos de plantillas para los diferentes idiomas estableciendo como predeterminada para el sitio lt-creative por defecto y que muestre el menú euskera.
He repasado los videotutoriales y en principio lo hago bien, no localizo el problema. Me podéis echar una mano?
Plantilla Lt-creative versión joomla 3.3.1
Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/10/2017 12:23 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Iñaki.

¿ Tienes activado el plugin " Sistema - Filtrar idiomas " ? si no lo tienes activado accedes a plugins lo activas y revisa si se muestra.

En este enlace tienes documentación -> https://docs.joomla.org/J3.x:Setup_a_Multilingual_Site/es

Un saludo

ResponderCitar
Respondido : 18/10/2017 2:24 pm

Cursos Gratuitos WordPress

Iñaki
 Iñaki
Nuevo usuario

Hola
Sí, tengo todos los plugins y módulos relacionados con multiidioma activados
Módulos - Multilanguaje Status en Admin y Selector de Idioma en el Sitio(habilitado para "todos"los idiomas)
Plugins - Sistema Filtrar Idiomas (languaje filter) y Sistema Código del Idioma (languaje Code)

ResponderCitar
Respondido : 18/10/2017 4:00 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que en el selector sólo aparece el Euskera, prueba habilitar también el ingles y verifica si te sucede lo mismo.

Saludos.

ResponderCitar
Respondido : 18/10/2017 10:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Iñaki
 Iñaki
Nuevo usuario

Buenos días
En un principio tenía habilitados todos los idiomas y al no salir el idioma castellano, probé deshabilitando el inglés, pero el español seguía sin salir. He vuelto a habilitar en el idioma del contenido nuevamente el inglés, borrado caché, deshabilitado plugin cookies (por si pudiera interferir ) y el problema persiste. El español no aparece.

ResponderCitar
Respondido : 19/10/2017 11:03 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Iñaki

Pues en principio tendría que mostrarse, no se si en las opciones de la configuración de tu plantilla tenga alguna opción para mostrar el selector.

El problema que tenemos es que no conocemos tu plantilla ya que es de pago y no la podemos descargar para revisarla ¿ Lo comentaste con el soporte de la plantilla ? al conocerla te podrán dar una solución mas rápida.

Un saludo

ResponderCitar
Respondido : 19/10/2017 6:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Iñaki
 Iñaki
Nuevo usuario

Hola. Perdón por la demora en responder. Finalmente he actualizado la versión de joomla a 3.8 y ya me aparecen ambos idiomas. El selector funciona bien. La plantilla en principio funciona ok.
Gracias por la ayuda

ResponderCitar
Respondido : 31/10/2017 6:31 pm