Problemas al enlazar artículos  

 
Silvia
 Silvia
Usuario experto

Quiero enlazar un artículo que no tiene asociado un elemento de menú y no lo consigo, me redirige a la home : http://dups-cp85.webjoomla.es/index.php/2-principal/20-fotoacabados.
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/10/2014 9:29 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Silvia,

El articulo ¿a donde quieres enlazarlo?, ¿pertenece a alguna categoría?, ¿desde una "vista Blog" se visualiza ese artículo para obtener su url?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/10/2014 12:22 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Silvia
 Silvia
Usuario experto

Hola,
Quiero enlazar un +info ( se encuentra en un módulo en la home ) al artículo foto acabados y al clickar no me carga la home , la url destino que veo es : url http://dups-cp85.webjoomla.es/index.php/2-principal/20-fotoacabados, con el número 2 y 20 por delante de los nombres : principal y fotoacabados.
Gracias

ResponderCitar
Respondido : 06/10/2014 10:41 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Silvia,

Si utilizas el editor JCE, tienes la opción de seleccionar el texto, y pulsar en el icono de "crear enlace", y entonces te tiene que aparecer la lista de menús y artículos del sitio web, y seleccionar el que deseas ver.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 06/10/2014 10:59 am

Cursos Gratuitos WordPress

Silvia
 Silvia
Usuario experto

Hola Jordi,
Esto es lo que he hecho, pero al comprobar el enlace veo que me vuelve a cargar la home y la url destino que veo es : url dups-cp85.webjoomla.es/index.php/2-principal/20-fotoacabados
Gracias

ResponderCitar
Respondido : 06/10/2014 11:39 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Silvia,

Prueba a desactivar las URLs amigables en la configuración global de Joomla! (parámetros de SEO) y entonces verificar si funciona bien el enlace.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 06/10/2014 12:00 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro