Problemas con el editor JCE  

 
WebMaster
 WebMaster
Estimable Member

Hola,
estoy teniendo problemas con el editor JCE para la edición desde el front end no guarda el formato del texto aún que le digamos en negrita, centrado, etc al guardar quita todo el estilo negrita, centrado, etc y lo pone alineado a la izquierda. las ediciones de los artículos desde el front end són con el componente ZOO de Yootheme.
Alguna idea de que puede estar pasando?? Llevo un tiempo con el componente ZOO y el editor JCE y siempre a funcionado a la perfeccción.
He probado de poner una versión anterior del JCE y tampoco ha funcionado.
Gracias de antemano

Saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/08/2014 11:59 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Si antes de funcionaba y ahora no tiene que significar que o bien has actualizado el JCE o has actualizado el ZOO. Es posible que haya algún problema de compatibilidad entre ellos.

Podrías probar a editar un artículo de Joomla desde el frontal para ver si se respeta el formato aplicado con el editor JCE. De esta forma podrías saber si el problema está en el ZOO o en el JCE.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/08/2014 12:42 pm

Cursos Gratuitos WordPress

WebMaster
 WebMaster
Estimable Member

Gracias Pablo,
tema solucionado, parece que havia un conflicto con la última versión de ZOO en concreto la 3.1.6 y JCE , he cambiado a la 3.1.4 y tema solucionado.
Gracias de nuevo

Saludos

ResponderCitar
Respondido : 05/08/2014 2:40 pm

Por favor Iniciar Sesión o Registro