Problemas con el gestor de artículos nativo de Joomla  

 
Raúl
 Raúl
Nuevo usuario

Hola, desde ayer tenemos un fallo en el gestor nativo de artículos de Joomla.

Al crear o editar un artículo, en la pestaña "images and links", y pulsar el botón select para escoger una imagen para el artículo, no se abre la ventana del gestor de imágenes y no podemos subir imágenes. Nos parece muy extraño ya que no hemos instalado ni actualizaciones, ni módulos, ni componentes nuevos, y es un fallo que se ha comenzado a generar de repente.

Hemos probado a restaurar la copia de seguridad del día anterior y el fallo persiste, está presente en esa copia de seguridad. Lo más raro es que ese día subimos artículos nuevos y todo funcionaba correctamente, de modo que la copia de seguridad no debería incluir este error.

Desde asistencia técnica nos remiten al foro ya que sospechan que es un fallo del propio CMS.

Gracias!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/07/2017 12:35 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has probado si te sucede lo mismo con otro navegador?, por lo que comentas entiendo que el botón de tu captura de pantalla para seleccionar la imagen no funciona, esto es parte de algún código javascript, puede probar con Google Chrome y abrir el inspector de código , ctrl + alt + i , y verificar en el tab de consola si te aparecen errores javascript.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/07/2017 7:08 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro