Avisos
Vaciar todo

Problemas con el Leer Más.  

 
Jose Luis
 Jose Luis
Usuario eminente

Buenas noches.
He creado el Menú Motu Proprio, que contiene varios submenús, entre ellos Cosiendo versos y Escribiendo conmigo mismo. El tipo de elemento de estos submenús es Crear una URL.

Las entradas que he abierto en cada uno de estos submenús contienen Leer más. El problema surge cuando en el front pulso al Leer más y me lleva directamente a la página de Inicio, cosa que no sucede con los demás submenús. He repasado cada paso seguido y no soy capaz de dar con el error.

Gracias de antemano por vuestra ayuda.

Saludos cordiales,
Jose Luis

Citar
Respondido : 30/07/2020 9:05 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El leer más sólo tiene sentido cuando listas varios artículos a la vez, por ejemplo cuando listas las entradas de una categoría.

Envíanos la url exacta de tu sitio para ver lo que comentas, que te lleva el en lace de leer más al inicio.

Saludos.

ResponderCitar
Respondido : 30/07/2020 9:30 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose Luis
 Jose Luis
Usuario eminente

@jmarreros

Hola, Jhon:

 

Sí, para eso precisamente quiero el Leer Más, como hago también en Noticias o en Lecturas, por ejemplo, pero éstas no me dan problema.

Mi url es la siguiente: joseluisurrutia.com

Saludos

ResponderCitar
Respondido : 30/07/2020 9:35 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@urrutiayalesgmail-com

Hola José Luis,

El problema probablemente puede estar en:

  • Que tengas activadas las URLs amigables, en ola configuración global.
  • Que no tengas actualizado el Joomla.
  • Que tengas una categoría con id 54 y sus permisos no sean públicos.
  • ¿Has realizado modificaciones al archivo htaccess?

Si en lugar de crear un elemento de menú del tipo "Crear enlace" creas uno del tipo Categorias -> Mostrar todos los artículos en formato de blog, ¿Que resultado obtienes?

Saludos 

ResponderCitar
Respondido : 31/07/2020 2:49 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jose Luis
 Jose Luis
Usuario eminente

@bulmaro-webempresa

Hola, Bulmaro:

Problema solucionado. La solución ha estado en crear Todos los artículos en formato de blog.

Muchas gracias.

Saludos

ResponderCitar
Respondido : 31/07/2020 9:14 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Que bien que encontraste la solución.

Gracias por el aporte.

Saludos.

ResponderCitar
Respondido : 31/07/2020 9:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress