Problemas contactos en traducción de la web  

 
Ignacio
 Ignacio
Usuario experto

Buenas noches,

Me encuentro que al utilizar un traductor de Joomla KMFASTRANS, pierdo el contacto de la web. Es decir, la pestaña contacto, si desconecto el modulo, me funciona, pero si lo activo, se queda la página en blanco. Alguien sabe a que puede deberse.

Pasando Stephan para ver los posibles errores, me sale este log, que no se si tiene que ver con lo que he planteado, pero lo dejo por si acaso.

[10-Sep-2015 19:17:26 UTC] PHP Fatal error: Call to undefined method ContentHelperRoute::getContactRoute() in /home/soluci17/public_html/administrator/components/com_kmfastrans/helpers/kmfastrans.php on line 2929

Muchas gracias por todo.

Saludos.

Nacho

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/09/2015 10:44 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si el siguiente componente te es de utilidad:

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/09/2015 2:12 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ignacio
 Ignacio
Usuario experto

Muchas Gracias Johnny,

hable con el responsable del componente y lo solucionó, tenia un bug.

Pero el componente que me has comentado tiene muy buena pinta y lo tendré en cuenta para mis próximos trabajos.

Saludos.

ResponderCitar
Respondido : 12/09/2015 1:56 am

Por favor Iniciar Sesión o Registro