Avisos
Vaciar todo

Propiedades del texto en el modulo Xpert Accordion - Zenith II  

 
Adrián Ituarte
 Adrián Ituarte
Honorable Member

Hola,
Estoy usando Joomla 3 Zenith II. No puedo ver las propiedades que el archivo tiene en el Toggle Editor (colores, familia de tipografía, imágenes, link, etc.) en la visualización del modulo Xpert Accordion. En General Setting en Limited by observo algunas modificaciones, pero sin los resultados esperados. ¿Existe la posibilidad de insertar imágenes, links y colores o debo buscar un módulo Accordion alternativo?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/11/2015 6:04 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El hecho que no veas los colores, y formato que colocas a tu texto no creo que tenga que ver con el módulo, sin embargo para descartar esto prueba con un módulo html personalizado o con un artículo y verifica si te sucede lo mismo.

En caso te suceda lo mismo, indícanos en que sección del accordion debería aparece el texto con colores por ejemplo para verifica el código que se genera.

Saludos.

ResponderCitar
Respondido : 17/11/2015 8:43 pm

Cursos Gratuitos WordPress

Adrián Ituarte
 Adrián Ituarte
Honorable Member

Hola Jhon,
El módulo xpertaccordion llama a un artículo y lo visualiza en sus solapas. Como no pude mostrar colores e imágenes en el artículo, porque lo muestra sin propiedades en las ventanas solapables del acordeón, instalé una extensión de Anywhere – Joomla para poder llamar desde el artículo {module nombremodulo} a un módulo creado que sí muestra las propiedades deseadas. Es decir tengo un artículo y un módulo con nombres iguales. ¿Existe la posibilidad que el módulo xpertaccordion llame a un módulo directamente y no a través de un artículo?

ResponderCitar
Respondido : 24/11/2015 1:26 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En la configuración del módulo Xpert Accordion se le puede indicar que cargue módulo en lugar de artículos de Joomla. Para ello tienes que editar el módulo y pulsar en la pestaña General Settings. En el parámetro Content Source podrás elegir la opción Module.

ResponderCitar
Respondido : 24/11/2015 3:13 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Adrián Ituarte
 Adrián Ituarte
Honorable Member

Hola Pablo,
En la pestaña General Settings, en el parámetro Content Source elegí la opción Module. Luego ingreso al gestor de módulos y a cada módulo que debe aparecer en la página que deseo le asigno el menú correspondiente, pero no logro visualizar el acordeón. ¿Qué estoy haciendo mal?

ResponderCitar
Respondido : 24/11/2015 4:27 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Creo que posiblemente tienes problemas por el modules anywhere, ya que este envuelve de alguna manera a otros módulos, pero cuando estos módulos son complejos puedes tener problemas.

Tendrías que probar sólo con el módulo Xpert Accordion y probar asignando módulos

Si aún tienes problemas sería mejor que detalles más tu consulta con algunas capturas de pantalla de la configuración que tienes.

Saludos.

ResponderCitar
Respondido : 24/11/2015 8:04 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Adrián Ituarte
 Adrián Ituarte
Honorable Member

Hola Jhon,
Deshabilité la extension NoNumber Modules Anywhere. Luego con el gestor de módulos configuré el módulo Xpert Accordion. Asigné correctamente la categoría correspondiente a los módulos que quería publicar, en la pestaña General Settings en el parámetro Content Source elegí la opción Module y por último en la pestaña Modules seleccioné los módulos que quería visualizar. Funcionó. Muchas Gracias.-

ResponderCitar
Respondido : 24/11/2015 10:37 pm