Proyección de diapositivas Picasa  

Página 1 / 2
 
Jul Ibarra
 Jul Ibarra
Estimable Member

No puedo colocar una proyección de diapositivas Picasa, en joomla 3.4, en anteriores versiones de Joomla en opciones de articulo en Filtro de texto se ponía sin filtro superusuario y funcionaba, en esta versión no encuentro esa opción.
Gracias por atender.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/10/2015 9:40 am
Lorena
 Lorena
Miembro Moderator

Hola Jul,

¿Cómo estás colocando las diapositivas de Picasa en el artículo, usas algún módulo o componente, o estás poniendo directamente el código de incrustar álbum de diapositivas?

En Joomla 3 debes comprobar si tienes marcado en Sitio –> Configuración Global –>Filtros de Texto Sin filtrado para el grupo Super usuario

Si usas por ejemplo, el editor JCE debes asegurarte que tiene habilitado el plugin para permitir iframes (por defecto no lo suele estar).

Componentes –> JCE Editor –> Editor Perfiles –> Default –> Parámetros de Plugin –> Soporte Multimedia –> Permitir iframes debe estar en Si –> Guardar

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/10/2015 10:52 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jul Ibarra
 Jul Ibarra
Estimable Member

Estoy colocando el código directamente en el articulo, cuando lo pego si guardo sin entrar en el editor las diapositivas aparecen , si entro en el editor y guardo ya no.
He colocado como me has dicho y sigue igual, envío pantalla de las configuraciones.

ResponderCitar
Respondido : 31/10/2015 12:37 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jul,

¿Puedes por favor ponernos aquí el código del iframe que va en tu artículo para probarlo y darte opciones?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/10/2015 10:58 pm

Cursos Gratuitos WordPress

Jul Ibarra
 Jul Ibarra
Estimable Member

ResponderCitar
Respondido : 01/11/2015 8:45 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jul,

Una de dos, o el código embed está truncado (incompleto) o es erróneo porque lo añado en un artículo en Joomla 3.4.5 y carga pero no muestra contenidos.

Revisa este vídeo (basado en Joomla 1.7) pero básicamente es lo mismo:

https://www.youtube.com/watch?v=FZNc6xkDK04

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/11/2015 10:05 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jul Ibarra
 Jul Ibarra
Estimable Member

Dentro de mi ignorancia sucede lo siguiente, si pego el código en el [toogle_editor] y cierro en esa posición el artículo, la proyección de diapositivas se ve perfectamente en la página, si paso al editor y guardo no se ve en la página, si vuelvo a [toogle-editor] esto es lo que me aparece, desaparece gran parte del código,(estos códigos los he usado con la versión 2.5 y nunca he tenido problemas):

ResponderCitar
Respondido : 02/11/2015 1:37 pm
Julen
 Julen
Miembro Admin

Hola,

Envianos una captura de la pantalla, de como estas introduciendo el código en el editor, para que podamos revisar lo que nos comentas.

http://wiki.webempresa.com/Captura_de_Pantalla

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/11/2015 3:42 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jul Ibarra
 Jul Ibarra
Estimable Member

Captura:
Como comente anteriormente si pego el código y guardo el artículo en [toogle-editor] la proyección de diapositivas se ve bien.
Guardo como imagen prueba1.
Si una vez pegado el código voy al editor de texto y guardo, aparece en blanco en la página el cuadro que corresponde a la proyección de diapositivas.
Si compruebo como está el código, queda como imagen prueba2.
La solución que veo es colocar primero el texto en el editor, pasar a la posición [tooge-editor] y guardar desde aquí, entonces aparece todo el artículo completo.

ResponderCitar
Respondido : 03/11/2015 9:18 am
Rafael
 Rafael
Miembro Moderator

Buenos días Julián,

Es extraño lo que nos comentas, he probado los dos códigos que nos aportas y ninguno de los dos cargan correctamente (dentro y fuera de Joomla)

Me temo que el problema está en el código generado ¿podrías volver a volver generarlo desde Picasa?

O también ¿podrías subir el código que dices que funciona al artículo y hacernos captura?

A grosso modo, veo dos posibles causas:

1º Que el código que nos facilitas no es correcto.

2º Que el código es correcto y el editor de Joomla esté limpiando el código eliminando parte del mismo que es importante para cargarlo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/11/2015 10:16 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jul Ibarra
 Jul Ibarra
Estimable Member

Tengo en picasa muchos albums , cualquier código que ponía en la versión de joomla 2.5 funcionaba perfectamente, he publicado más de cien albums de picasa sin problemas, pienso que es el segundo caso que apuntas ósea que el editor está limpiando parte del código que es necesario para publicarlo.
Si quito el editor JCE y configuro joomla sin editor funciona.

ResponderCitar
Respondido : 03/11/2015 11:36 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo que comentas es normal. Con el editor activado se puede eliminar cierta parte del código si el editor no es capaz de interpretarlo, como es tu caso.

Por tanto, cuando se quiere añadir un código especial como el que comentas los pasos a seguir son:

- Editar el artículo o módulo HTML.
- Pulsa en el enlace [Toggle Editor] que hay encima del editor.
- Pegar el código especial.
- Guardar los cambios sin volver a la vista del editor.

Luego, si más adelante editas ese artículo y pulsas en "Guardar" aunque no hayas cambiada nada se podrá perder parte de ese código. Por tanto, si más adelante quieres modificar el artículo o módulo los pasos a seguir son:

- Editar el artículo.
- Si el editor está activado pulsar en [Toggle Editor] para desacivarlo.
- Pulsar en Cerrar. Es decir, se sale sin guardar los cambios.
- Volver a editar el artículo. Ahora el editor ya estará desactivado, por lo que podrás aplicar cambios.

Por tanto, nunca habrá que estar con el editor activado y guardar cambios para no perder código como el que estás insertando.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/11/2015 2:46 pm

Cursos Gratuitos WordPress

Jul Ibarra
 Jul Ibarra
Estimable Member

Tendrá que ser así pero insisto en la versión de joomla 2.5 he insertado en el mismo artículo varias presentaciones de diapositivas de Picasa (todas en el mismo artículo) semanalmente añadía una y todas se mantenían , no había ningún problema al pasar al editor y guardar , en el mismo artículo había mas de 10 presentaciones, creo recordar haber leído en algún hilo que podía ser por tener instalado algún plugin que podía ser el problema.

ResponderCitar
Respondido : 04/11/2015 9:26 am
Rafael
 Rafael
Miembro Moderator

Buenos días,

Lo que ocurre es que desde la versión 2.5 a la última versión hay cambios en el editor de Joomla.

Y es por esto que explica que antes sí y ahora es un poco molestoso.

Todo apunta que el editor está limpiando el código HTML: veo que en el código que pasas en las urls no hay http o https y por eso esté dando el problema.

Prueba a realizar este cambio:

De esta manera deberías de poder pegar el código que te da Picasa en forma embed

He probado con varios códigos de embed (que sí funcionan y son parecidos al tuyo) y sin problemas se visualizan.

Comprueba si con ello, ahora el código permanece intacto y funciona al colocarlo directamente en el editor.

No obstante ¿podrías el código que sale desde picasa sin introducir en tu editor Joomla?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/11/2015 10:35 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jul Ibarra
 Jul Ibarra
Estimable Member

Ahora va perfecto , he probado con tres códigos de Picasa y ningún problema.
Solucionado,
Muchas gracias.

ResponderCitar
Respondido : 04/11/2015 11:15 am
Página 1 / 2

Por favor Iniciar Sesión o Registro