redireccionamiento del link en los módulos  

 
Carmen
 Carmen
Prominent Member

🙁
Hola
De nuevo yo....
Resulta que desde que actualicé a 3.6.2 no me funcionan los módulos que tienen tab, hechos con el plugin system-ja tabs, aparecen las tabs y comienzan a buscar y buscar y no encuentran nada, hablé con los de joomlart y me dijeron que es un problema del server que da error 500, como en la captura que me mandaron http://prntscr.com/cfjb8q (Stephan no me lo marca como error 500)
Entonces escribí al área clientes y me agregaron el redireccionamiento en Dominio>redirige y me dijeron lo siguiente
"Entendemos que tienes que cambiar la dirección de tu Web del módulo en los ajustes generales del módulo desde el backend de tu Joomla." y que los consulte a ustedes.
Sinceramente no tengo ni idea dónde se hace lo que del área clientes me sugieren...
Los módulos son html y cada uno tiene su código según como funcionan, el del tema en cuestión tiene este código {jatabs type="articles" catid="107" view="introtext" ajax=true position="top" animType="animfade"} {/jatabs}
Se que ustedes siempre me ayudan...
Me podrán indicar que hacer y dónde?
Gracias desde ya
Saludos Carmen

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/09/2016 11:00 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carmen.

El error 500 o pagina en blanco generalmente cuando sucede suele ser porque hay algún fallo en la programación, esto puede suceder si se realizo cambio en la plantilla del sitio web o si se instalo alguna extensión con algún bug.

Que versión del plugin plugin system-ja tabs ?

Lo que te comentan es que cambies la configuración desde el plugin Extensiones -> Gestor de plugin, pero dudo mucho que el problema venga desde ahí.

Yo me decanto más por que tengas el plugin desactualizado.

Revisando la pagina del desarrollador veo que la ultima versión es la 2.6.6 ( por lo menos eso es lo que pone )

Revisa si lo tienes actualizado y otra cosa que puedes probar es a volver a instalarlo y ver si se soluciona.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 09/09/2016 2:17 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carmen
 Carmen
Prominent Member

🙁 Hola Pepe
Lamentablemente no es el plugin desactualizado, tengo la versión 2.6.6,
el tema es que en 3.6.0 funcionaba ok
Y tengo varios módulos con ese plugin.
Yo no entiendo mucho pero lo que dicen en el area cliente del redireccionamiento no lo entiendo...
Saludos
Carmen

ResponderCitar
Respondido : 09/09/2016 4:41 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

He verificado el mensaje de error, efectivamente s muestra esos errores en Ajax.

Creo que lo más práctico es que evalues usar un plugin alterno para tabs que tenga funcionalidad similar, verifica si te sucede lo mismo con esta extensión:
http://extensions.joomla.org/extension/tabs

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/09/2016 10:23 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carmen
 Carmen
Prominent Member

🙂
Hola
He probado un tipo de tabs y funciona lo puedes ver en www.delcieloalatierra.com.ar, para este caso me sirve, pero para otros casos donde en las tabs van módulos o videos o categorías por ID, no pues en el plugin free no está la opción. En el system_ja tabs si los tengo. Te comento por si puede servir de algo, las otras tabs que tengo están funcionando pues no he abierto esos módulos donde están aún, solo abrí uno para ver si funcionaba en la posición que está el que no funciona, no funcionó y cuando lo volví a la posición original tampoco funciona. Por lo que tengo miedo que los otros en cuaquier momento dejen de funcionar.
No se si el error es de joomla 3.6.2 (ya que en 3.6.0 funcionaban bien), o si es un problema del plugin de joomlart.
Gracias por tu ayuda
Saludos
Carmen

ResponderCitar
Respondido : 10/09/2016 11:07 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carmen, Buenos Días.

Revisa este modulo:
SP Tab

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 10/09/2016 1:04 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carmen
 Carmen
Prominent Member

🙁 🙁
Perdón por no contestar antes pero este problema lo sigo teniendo y sin solución.
Ahora más grave aún pues se me ha trabado otro módulo con tabs.
Como les decía uso el plugin de ja tabs pero desde que actualicé a 3.6.2 tengo problemas. Uso ese jatabs pues me da varias opciones de tabs y no quisiera cambiarlos. He insistido con joomlart y me dicen que la última actualización del plugin es la que tengo, o sea que no es eso. Sinembargo sigue dando error 500, Stephan no me lo marca y las tabs no funcionan (por ahora 2 que son los módulos que no abrí), en cambio los que no actualicé o sea que no abrí siguen funcionando y no se hasta cuando. les vuelvo a mandar el link donde se ve que da error 500 prntscr.com/cfjb8q
Sigo con el problema y no se que hacer.
Saludos
Carmen

ResponderCitar
Respondido : 27/09/2016 2:26 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carmen.

En la captura veo que los errores son de tiempo de respuestas 760ms, eso es una barbaridad y al no recibir respuesta de el modulo te genera ese error.

Según veo en la web del autor, la ultima actualización es del 03 Apr, 2015 , año y medio, creo que es mucho tiempo ya que cambiaron muchas cosas en el core de joomla desde entonces y es fácil que tenga problemas de compatibilidades.

Prueba a descargarlo y reinstalarlo -> JA Tabs Plugin

Mi consejo es que te plantees utilizar alguna otra extensión para esto.

No se si estas utilizando ' RokSprocket ', este modulo a parte de ofrecerte mas posibilidades tienes la opción ' Tabs Layout Mode ' con el que puedes mostrar Tabs de tus artículos.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 27/09/2016 3:59 pm

Cursos Gratuitos WordPress

Carmen
 Carmen
Prominent Member

🙁
Hola Gracias por tu respuesta, he instalado de nuevo el plugin pero nada.
Yo acepto lo que me dices de usar otro pero la verdad es que estoy habituada a este y tengo tantos módulos que cambiarlos es un gran trabajo.
¨Pero lo que más me sorprende de todo es que Stephan al error 500 no lo muestra.... porqué?.
Ahora he insistido de nuevo con el soporte de joomlart a ver si descubren algo. Gracias por responder
Saludos
Catmen

ResponderCitar
Respondido : 27/09/2016 7:01 pm

Por favor Iniciar Sesión o Registro