Avisos
Vaciar todo

Script me impide carga de módulo slideshow  

 
Juan
 Juan
Reputable Member

Hola,
Tengo dos módulos de slideshows en mi web. Uno de ellos es el ARI Image Slider. El otro es el JU SlideShow
He venido usando el ARI sin problemas.
Prefiero el JU SlideShow porque me da muchas más posibilidades. Lo he instalado y publicado en la misma posición que el ARI, que ahora he despublicado. Sin embargo publico el JU SlideShow en la misma posición de mi plantilla y no se muestra nada, sino la posición vacía.
Según me dice el proveedor de JU SlideShow, tengo el siguiente error:

TypeError: jQuery(...).tooltip is not a function

jQuery(document).ready(function(){
jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});

...que efectívamente veo con el Firebug.

¿Sabéis a qué puede ser debido esto y cómo podría corregirlo?
Saludos y gracias de antemano,
Juan

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/09/2014 8:41 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Veo que sale un error javascript, verifica si la extensión te permite deshabilitar la carga de jquery ya que es posilbe que se este cargando dos veces

Prueba despublicando otros módulos que podrían causarte conflicto como por ejemplo el de las cookies

Si sigues con problemas tendrás que evaluar usar una extensión alterna que no te cause estos conflictos

Saludos.

ResponderCitar
Respondido : 09/09/2014 12:38 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Reputable Member

Hola Jhon,
Gracias por tu respuesta.
Efectívamente, he despublicado el módulo de las cookies y se me muestra el JU SlideShow.
Observo que el módulo de las cookies me permite deshabilitar la carga de la librería jQuery, con lo que lo he configurado para que no la cargue, lo he vuelto a publicar y, problema resuelto!
Enormes gracias!
Saludos,
Juan

ResponderCitar
Respondido : 09/09/2014 1:42 am