se desconfiguro mi sitio joomla  

 
Carlos Alberto
 Carlos Alberto
Noble Member

hoal estaba navegando mi sitio web y al dar click en INICIO me sale una pagina desconfigurda(adjunto captura) si digita la direccion a veces la carga bien pero con un mensaje de error sitio inseguro otras no, esto tan raro a que se debe? como se soluiciona?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/07/2016 9:35 pm
Rafael
 Rafael
Miembro Moderator

Hola Carlos,

Veo que has configurado el sitio con la opción SSL sin tener el certificado SSL en tu dominio

Es por esto que la web carga con https y no lo hace de forma adecuada.

Te recomiendo que si has aplicado algún tipo de forzamiento SSL lo reviertas desde la Administración Joomla.

Con ello, la página volverá a cargar con http (sin https) sin problemas.

Si no consigues solventar el problema, puedes pedir desde ticket un certificado SSL gratuito para tu sitio y resolverías el problema o bien, podrían revisar el tema del certificado.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/07/2016 9:51 pm

Cursos Gratuitos WordPress

Carlos Alberto
 Carlos Alberto
Noble Member

Hola yo hbia instlado el ssl gratuito+¿o desde mi cuenta, párece qu estaba malo porque estaba para orbicanes.com, sin www, lo elimime y lo instale ok para www.orbicanes.com y parece que se soluciono, mil gracias

ResponderCitar
Respondido : 29/07/2016 4:13 am

Por favor Iniciar Sesión o Registro