Se puede extraer la plantilla desde un quickstart?  

 
Carmen
 Carmen
Prominent Member

:laugh: Hola
Tal vez me puedan ayudar y tal vez mi pregunta es media estúpida.
Pero sucede que de años tengo la plantilla jateline III, que a su vez he modificado bastante ya que la pasé de blanco a azules.Esto me ha provocado miles de dolores de cabeza pero como soy testaruda, lo he logrado. Luego la pasé de joomla 1.5 a 2.5 com mucho esfuerzo y justo cuando logro que funcione todo perfecto me quedo sin soporte de joomla 2.5 y zaz!!! a enajenarme de nuevo pasando a joomla 3. Me interesaría Joomla 3.4 para estar bien al día pero ete aquí que jateline III ha sido actualizada para joomla 3.1 solamente, pero eso no es todo, para descargarla solo la puedo descargar con quickstart, y yo ya tengo joomla instalado.... que hago????
Se puede extraer la plantilla desde un quickstart? he buscado en foros antes de escribir y no encuentro respuesta.
Gracias por escucharme.
Un saludo
Carmen :kiss:

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/06/2015 1:10 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carmen,

Se pueden copiar los archivos de la plantilla en cuestión, pero eso no significa que sea "instalable", además si la plantilla requiere entradas en la base de datos, no dispondrás de ellas a menos que del quickstart extraigas la base de datos y de esta las tablas que afecten a la plantilla para poder luego importarlas a tu base de datos.

Tema complicado, y no hay garantías de buenos resultados.

¿Cual es la plantilla exactamente?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/06/2015 1:17 am

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOLA

Con respecto a lo que comentas :

pero eso no es todo, para descargarla solo la puedo descargar con quickstart, y yo ya tengo joomla instalado.... que hago????

Debes usar el instalador que te proporciona el desarrollador, es decir el que es compatible con Joomla 3, es posible que si indica q es para Joomla 3.1, es lo mismo que es el que te viene en el quickstart, ya que sería raro que tengan versiones diferentes en el archivo instalador de la plantilla y en la plantilla con el quickstart.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/06/2015 4:16 pm
Carmen
 Carmen
Prominent Member

GRacias
ya pueden cerrar el hilo ya que de joomlart me mandaron la plantilla sola
Gracias

ResponderCitar
Respondido : 16/06/2015 5:30 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro