Sin acceso a la página de edición de artículo  

Página 1 / 2
 
Juanjo
 Juanjo
Estimable Member

Al intentar editar un artículo, aparece una página en blanco, sin posibilidad de hacer nada

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/05/2017 3:18 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juanjo.

¿ me hablas del administrador ?
¿ podrías adjuntarnos una captura con lo que ves ?

comprueba que no tengas actualizaciones pendientes de joomla, componentes o alguna extensión.

El error 500 o pagina en blanco generalmente cuando sucede suele ser porque hay algún fallo en la programación, esto suele suceder si se realizo algún cambio en la plantilla del sitio web o si se instalo alguna extensión con algún bug.

cada vez que se genera uno de estos errores, se genera un fichero error_log y se introduce una línea indicando el motivo del error, el fichero y línea donde se ha producido. Esto nos ayudara para ver donde se producen los errores que aparecen en la web.

Puedes localizarlo accediendo desde cPanel -> administrador de Archivo y despliega la carpeta public_html y edita el fichero error_log.

Adjúntanos los errores que te indica o nos adjuntas el fichero para que podamos revisarlo.

un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 23/05/2017 3:42 pm

Cursos Gratuitos WordPress

Juanjo
 Juanjo
Estimable Member

No te puedo adjuntar imagen, porque es una página en blanco. Adjunto error_log.
Descubrí el fallo después de una actualización de joomla. He re-instalado una copia de seguridad anterior y sigue sin funcionar. Así que la actualización de joomla no lo arregló.
Gracias anticipadas, Pepe.

ResponderCitar
Respondido : 23/05/2017 4:54 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juanjo.

No tenemos nada adjunto, prueba a comprimirlo en un zip y lo adjuntas.

¿ La copia es de una que disponías tu ?
En tu área de clientes dispones de copias de los últimos 30 Días que puedes restaurar.

Con el nuevo sistema de copias SuperBackup es muy sencillo restaurar tu web a un momento anterior 🙂

Lo ideal es que tu mismo aprendas a hacerlo para que en casos de emergencia, puedes solucionarlo en cuestión de minutos.

No es difícil ya verás 🙂

Vamos paso a paso:

Primero, ve a tu área de clientes -> https://www.webempresa.com/areacliente.php

Luego, ve a la pestaña "Hosting" > SuperBackups

A continuación, elige una copia del día anterior de dónde tu web funcionaba correctamente

Por último, de las tres opciones, selecciona estas dos:

1º Desde la pestaña "Restauración parcial" > pulsa en el botón azul "Restaurar el directorio public_html completo"

2º Desde la pestaña "Restauración bases de datos" > pulsa en la base de datos que utiliza tu web

Con ello, tu web quedará restaurara a la copia que previamente has elegido 🙂

Te será útil -> https://guias.webempresa.com/preguntas-frecuentes/gestionar-copias-seguridad-superbackup/

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 23/05/2017 5:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juanjo
 Juanjo
Estimable Member

La copia ya está restaurada desde esta mañana y, como dices ha sido muy facil, pero el problema no ha remitido.

ResponderCitar
Respondido : 23/05/2017 6:01 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juanjo

Ok, veo que tienes problemas con el componente jcomments

[23-May-2017 15:27:26 Europe/Berlin] PHP Notice: Undefined offset: 9 in /xxxxx/xxxxxx/public_html/components/com_jcomments/....

.- accede a tu cuenta de cPanel -> Administrador de archivos -> public_html
.- Renombra la carpeta com_jcomments, que encontraras en /components/com_jcomments por ejemplo components_old

comprueba si después de eso se soluciona.

Un Saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 23/05/2017 6:18 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juanjo
 Juanjo
Estimable Member

Acabo de hacer una revisión con stephan y me da este error
xxxxxxxxxx/public_html/components/com_jce/editor/libraries/classes/document.php on line 279
no se si te ayudará, aunque no tiene nada que ver con el que me indicas, que voy a proceder a hacer, y te digo

ResponderCitar
Respondido : 23/05/2017 6:24 pm
Juanjo
 Juanjo
Estimable Member

Realizado el cambio a components/com_jcoments por com_jcoments_old
Sigue apareciendo la página en blanco

ResponderCitar
Respondido : 23/05/2017 6:30 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juanjo.

Ok, ese no me aparecía en el log que mandaste y es mas fácil que sea el que te esta causando el problema ya que es el editor, renombrarlo también y revisa si se soluciona.

un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 23/05/2017 6:34 pm
Juanjo
 Juanjo
Estimable Member

Ahora resulta que no se puede navegar por la web. No pasa de la página de inicio. ¿Tendrá algo que ver con el cambio en el componente?

ResponderCitar
Respondido : 23/05/2017 6:35 pm

Cursos Gratuitos WordPress

Juanjo
 Juanjo
Estimable Member

Definitivamente la vuelta a nombrar el componente ha devuelto la navegación a la web. Procedo a cambiar de nombre al archivo de la carpeta com_jce

ResponderCitar
Respondido : 23/05/2017 6:40 pm
Juanjo
 Juanjo
Estimable Member

El cambio de nombre del archivo document.php a document_old.php no ha arreglado el problema.
Sigue apareciendo una página en blanco.

ResponderCitar
Respondido : 23/05/2017 6:44 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juanjo
 Juanjo
Estimable Member

Ayudaría actualizar el JCE a la última versión disponible?

ResponderCitar
Respondido : 23/05/2017 7:30 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

En lugar de renombrar las carpetas del componente prueba desactivarlos desde Extensiones > Gestor de extensiones.

En el caso del componente JCE, también asegúrate que desde Configuración Global > General no se encuentre seleccionado como editor por defecto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/05/2017 10:37 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juanjo
 Juanjo
Estimable Member

Realizado.
La cosa sigue igual, al intentar añadir un artículo nuevo, se va a una página en blanco. Igualmente al intentar abrir para, por ejemplo, editar un artículo.
Lo mismo ocurre con el resto de elementos, como los módulos.

ResponderCitar
Respondido : 24/05/2017 12:53 am
Página 1 / 2

Por favor Iniciar Sesión o Registro