Sobipro: mapa erroneo solo en un campo  

 
Iñaki
 Iñaki
Usuario experto

Hola de nuevo, tengo otra incidencia con Sobipro, exactamente con el GeoMap.

Estoy realizando las actualizaciones de una serie de tiendas, y un campo es el mapa con la ubicacion. Esta parte me sale bien con la busqueda a traves de latitud y longitud.

Ademas, he creado otro campo necesario para aquellos negocios que tienen un segundo local como escaparate o almacen para que tambien pueda aparecer el mapa.

Pues bien, en todos los negocios donde lo he realizado, me sale bien, pero en este campo doble (que solo afecta a 6 negocios), me salen todos bien menos uno solo.

La unica diferencia que le veo es que en el campo latitud y longitud me sale rellenado con un 0, cosa que en los demas no me aparece. Si lo quito, se pone solo.

Alguien tiene alguna idea por favor?

Gracias de antemano

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/09/2017 1:32 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Iñaki.

Por favor adjunta una captura de la configura del mapa y del campo que creaste para que podamos su configuración 😉

Lo que esta claro es que si en esa dirección tienes los datos de latitud y longitud a 0, estos no se mostraran.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 06/09/2017 3:29 pm

Cursos Gratuitos WordPress

Iñaki
 Iñaki
Usuario experto

Hola de nuevo.
Os adjunto el pantallazo que me pedis con las coordenadas que encontre con Google Maps

Si entro en la tabla y localizo dicha entrada (la 72), la veo con coordenadas de latitud y longitud a 0. Borro la entrada y actualizo todo. Me desaparece el error, pero si modifico ese campo, vuelve a mostrarse a 0.

Quiero sospechar que quizas en Google Maps las coordenadas no sean correctas, pues me comentan que en ese sitio del mapa realmente hay otro negocio, que ellos estan cerca.

Gracias

De momento es en el unico que me ha salido esta incidencia

ResponderCitar
Respondido : 08/09/2017 10:47 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El mapa si te aparece colocando los valores de latitud y longitud?, entiendo que el problema es que se ponen a cero cada vez que editas.

Primero verifica las coordenadas si se muestra correctamente en otros campos en donde no se vuelve a cero.
Si sigues con problemas, de manera general parece ser un problema de los campos que has creado puedes probar eliminándolos y creándolos nuevamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/09/2017 7:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro