Template Zenith. Slide de Cabecera  

 
Benigno A. Carvajal Fernandez
 Benigno A. Carvajal Fernandez
Reputable Member

Buenos días utilizo la plantilla Zenith para montar una web y en el modulo del slide de la cabecera de la Galería de inicio: JM Slideshow Responsive estoy intentando añadir mas pases , mas imágenes...

Enlazo con una carpeta de imágenes, pero solo me muestra 5 imágenes, cuando quiero que me muestre 7 y s7 son las que hay en la carpeta.

¿El módulo está límitado solo para mostrar 5 imágenes o pases o se puede configurar de alguna manera???

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/02/2014 9:09 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Al parecer dicho modulo tiene la limitación para mostrar 5 imágenes, tampoco veo un parámetro dentro del modulo para cambiar esto. Una opción viable es que lo cambies por otro que si disponga de este requerimiento: http://extensions.joomla.org/search?q=slideshow+responsive

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/02/2014 5:09 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Benigno A. Carvajal Fernandez
 Benigno A. Carvajal Fernandez
Reputable Member

Gracias por tu respuesta...

Otra duda, pasa algo curioso que no se como resolver..: Tengo unas imágenes para el SLIDE montadas con JPG con unos textos.. Con un programa de diseño maqueto textos sobre las imágenes y como resultado saco los JPGS.

Tengo esos JPG en la carpeta desde donde el slide muestra las imágenes, pero me las muestra sin esos textos que están incrustados en las imágenes....

Por que puede ser??? Gracias.

ResponderCitar
Respondido : 24/02/2014 9:40 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Benigno,

Las imágenes no veo que tengan texto, por ejemplo:
Contenido solo visible a usuarios registrados

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 24/02/2014 10:36 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Benigno A. Carvajal Fernandez
 Benigno A. Carvajal Fernandez
Reputable Member

Hola...

El problema es que tengo cargadas las imágenes como las que puedes ver en mi anterior post, con un texto montado en la imagen en un JPG,...de hecho desde el panel de control en multimedia, entro en la carpeta correspondiente y veo las imágenes con el texto.. Pero en el principal de la web no consigo que salgan...

Las he borrado, las he cargado y no hay manera... Es algo raro, que no si puede ser por algun tipo de incompatibilidad con el formato gráfico??? Gracias.

ResponderCitar
Respondido : 24/02/2014 11:43 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Benigno,

Si has subido esas imágenes con texto, podrás indicar su ubicación de forma que las podamos ver con enlaces, por ejemplo:
Contenido solo visible a usuarios registrados

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 24/02/2014 12:07 pm

Cursos Gratuitos WordPress

Benigno A. Carvajal Fernandez
 Benigno A. Carvajal Fernandez
Reputable Member

Hola Las imágenes están en esta dirección:

Gracias.

ResponderCitar
Respondido : 24/02/2014 12:18 pm
Benigno A. Carvajal Fernandez
 Benigno A. Carvajal Fernandez
Reputable Member

Ya he visto el Problema...

Cuando se cargan imágenes diferentes con el mismo nombre, en la carpeta interna del modulo donde guarda la simágenes con las que trabaja.. No las modifica. Y mantiene una especie de "cache" con las antiguas...

Entonces el proceso esta en eliminarlas o cambiarlas en el directorio

mod_jmslideshow/1150x450_fill_slide1.jpg

Y no en el directorio donde estan las imágenes en el media manager... Ya que si se cambian solo aquí no las reconocer...

Con esto queda solucionado.
Gracias.

ResponderCitar
Respondido : 24/02/2014 12:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Benigno,

Puede que sea un tema de cache, procede a borrar las imágenes de la carpeta /media/mod_jmslideshow

Puedes realizar con https://www.webempresa.com/blog/administrador-de-archivos-de-cpanel.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 24/02/2014 12:26 pm
Benigno A. Carvajal Fernandez
 Benigno A. Carvajal Fernandez
Reputable Member

Si era eso...

Gracias por tu ayuda

ResponderCitar
Respondido : 24/02/2014 12:28 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro