Tras actualizar web y cargar con https me cambia el tipo de fuente  

 
Alceste
 Alceste
Noble Member

Hola,
Tras actualizar web y cargar con https me cambia el tipo de fuente. Es decir, con la versión vieja en joomla 2.5.8 que cargaba con http, la fuente se veía bien. Pero tras actualizar a 3.8.3 y cargando con https se ve distinto.

Para ver la diferencia basta con ir a la url y ponerla con http y con https.
Adjunto imagen con un texto de error por si ayuda
Saludos y gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/12/2017 11:50 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Joan.

.- Edita el archivo index.php que encontraras en emplates/corporate_response/index.php
.- Busca lo siguiente :

<link rel="stylesheet" type="text/css" href=" http://fonts.googleapis.com/css?family =" />

Modifica " href="http://fonts.googleapis.com "

Por lo siguiente: " href="fonts.googleapis.com "

Nota: Recuerda realizar una copia del archivo antes de cualquier modificación, solo con un copia y pega en el block de notas tendrás suficiente para dejarlo como estaba anteriormente.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 21/12/2017 1:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alceste
 Alceste
Noble Member

Hola,
En la ruta había esto, era un poco distinto: ponía http y lo he cambiado por https
(Copiándolo del archivo y pegado aquí no se ve la diferencia...)

<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=" />

Lo he cambiado por esto:

<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=" />

Funciona
Gracias, solucionado

ResponderCitar
Respondido : 21/12/2017 1:18 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Genial !!!! me alegra que se solucionara :cheer:

Nos sería de mucha utilidad que nos dejases tu testimonio, solicitamos testimonios para colocar en nuestra página y ayudar a otros posibles clientes a decidirse por nuestros servicios:

Puedes crear el testimonio aquí: https://www.webempresa.com/testimonios.html?view=form&layout=edit

Si nos quieres enviar tu experiencia con nuestro servicio, la publicaremos en nuestra página con un link hacia tu Web. Nuestro dominio webempresa.com tiene una autoridad alta, así que el link te será muy útil en la mejora del posicionamiento en Google de tu Web. Además la sección de testimonios es bastante consultada, por lo que algún interesado en tus servicios podría llegar por esta vía.

Si ya lo solicitamos anteriormente y nos lo facilitaste, puedes dejar otro testimonio si tienes otra página que quieras posicionar mejor al tener un link en la nuestra con tu testimonio.

Gracias por publicar tu testimonio y por tus palabras de agradecimiento.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 21/12/2017 1:58 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro