Usted no puede acceder a la sección privada de este sitio  

 
Antonio Fernández
 Antonio Fernández
Honorable Member

Hola a todos.
He actualizado joomla 2.5 y virtuemart2.0 a las ultimas versiones.
Cuando un usuario intenta entrar en su cuenta, salta el aviso de Usted no puede acceder a la sección privada de este sitio con la cuenta de administrador no tengo ningún problema.
Los registros de usuarios y envío de email para verificar se envía sin problemas.
Gracias..

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/05/2015 11:58 am
Rafael
 Rafael
Miembro Moderator

¡Hola Antonio!

¿Has probado a lanzar un Stephan desde el área de clientes para comprobar que a nivel de Hosting esté todo correcto?

¿Has probado a crear una nueva cuenta y entrar con ella?

Mándanos una captura de cómo tiene configurado los permisos para los usuarios ( Configuración global -> Permisos )

Quedamos a la espera de tu colaboración.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/05/2015 3:36 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Rafael.
He utilizado Stephan y no arroja ningún error.
Puedes crear las cuentas que quieras y no da ningún error.
Te adjunto capturas de la configuración de los permisos para los usuarios.
Un saludo.

ResponderCitar
Respondido : 03/05/2015 4:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has estado cambiando algo de los permisos en la configuración de tu sitio?

Te pasa lo mismo cuando creas un nuevo usuario, verifica cual es el grupo mímino que debe tener un usuario para ingresar

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/05/2015 7:52 pm

Cursos Gratuitos WordPress

Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Jhon.
Solo he actualizado joomla 2.5 y virtuemart2.0 a las ultimas versiones.
En la versión joomla 2.5 y virtuemart2.0 no me da el error.
¿ Como verifico cual es el grupo mímino que debe tener un usuario para ingresar?
Gracias.

ResponderCitar
Respondido : 03/05/2015 8:38 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tal como comentas, entiendo que no has cambiado nada relativo a los grupos de usuarios y sus permisos. Indícanos las versiones concretas de Joomla y Virtuemart que tienes actualmente.

Es posible que el error se trate de un bug de Virtuemart. Indícanos los datos de algún usuario registrado (no administrador) para que podamos realizar una prueba.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/05/2015 3:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Pablo.
Versiones actualizadas.
Joomla 2.5.28 a joomla 3.4.1
Virtuemart 2.6.16 a virtuemart 3.0.8

Contenido solo visible a usuarios registrados

Gracias.

ResponderCitar
Respondido : 04/05/2015 6:49 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El usuario pruebas a que grupo pertenece?, veo que ni siquiera se conecta, no has modificado ningún tipo de permisos?, cual a sido los cambios recientes que has estado haciendo cuando te has dado cuenta de que no ingresa?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/05/2015 10:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Jhon.
He optado por restaurar una copia y volver a empezar con la actualización a las ultimas versiones.
Ahora parece que todo va bien.
Siento las molestias, puedes cerrar el tema.
Un saludo para todos.

ResponderCitar
Respondido : 05/05/2015 8:40 am

Por favor Iniciar Sesión o Registro