version php obsoleta  

 
AEFCA
 AEFCA
Estimable Member

Hola buenas tardes
hoy al entrar en la administración de nuestra web joomla 3.4.1 alojada en webempresa, en el componente akeeba me he encontrado con este aviso

Usted está usando una versión de PHP obsoleta.
Su sitio está en ejecución en PHP 3.5.29, que ha dejado de recibir actualizaciones de seguridad desde Jueves, 14 de Agosto de 2014. El uso de este en un sitio vivo es peligroso: los problemas de seguridad sin parchear puede conseguir su sitio hackeado. Por otra parte, sólo apoyaremos versiones obsoletas de PHP durante nueve meses desde su fecha de finalización de su vida útil. Por ello vamos a dejar de dar soporte para su versión de PHP en Jueves, 14 de Mayo de 2015. Nosotros fuertemente recomendamos preguntar a su anfitrión para actualizar su sitio a PHP 5.5 o posterior

¿Es algún problema? ¿debo hacer algo para resolver este asunto?
Gracias por vuestro apoyo.
Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/04/2015 10:38 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Efectivamente Akeeba te sugiere usar una versión más actual de PHP, podrías solicitar el cambio de versión de PHP a través de tickets de soporte, teoricamente todo tu sitio debería seguir trabajando correctamente, salvo tengas alguna extensión antigua que no trabaje bien con PHP 5.5

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/04/2015 10:53 pm

Cursos Gratuitos WordPress

AEFCA
 AEFCA
Estimable Member

Gracias, pediré un ticket con este tema.
Un saludo

ResponderCitar
Respondido : 07/04/2015 10:58 pm

Por favor Iniciar Sesión o Registro