El Captcha no está configurado correctamente  

 
Juan
 Juan
Reputable Member

Hola,
A petición de mi cliente he eliminado el captcha de su web.
Tengo kunena 2.0.4 sobre un J1.5.26
Me ocurre que los usuarios que se registraron antes de desinstalar el plugin Joo Recaptcha, ahora no pueden publicar en el foro kunena. Sin embargo, los que se han registrado después sí pueden.
Para los registrados antes, se me muestra el siguiente error cuando, por ejemplo, intentan publicar un nuevo tema o responder:

El CAPTCHA no está configurado correctamente (clave pública no encontrada). Por favor, póngase en contacto con el administrador del sitio!

¿Cómo puedo solucionar este problema?
Gracias de antemano,
Juan

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/09/2013 3:18 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El uso del Joo Recaptcha no debería de afectar al hecho de que los usuarios se hayan registrado antes o después de haber desactivado el plugin.

¿Habías realizado algún cambio en el código del foro Kunena para integrar el Joo Recaptcha? Lo digo porque, por ejemplo, no debería de afectar a la hora de responder un tema del foro.

Verifica también que no tengas activado otro plugin de recaptcha en tu web o que hayas configurado algo relativo al captcha dentro de la propia configuración del Kunena.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/09/2013 3:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan
 Juan
Reputable Member

Hola Pablo,
Gracias por tu respuesta.
He modificado el registro de usuario de joomla, para incorporarle nuevos campos. Toqué DB usuarios y formulario de registro del front.
También modifiqué formulario de datos de usuario en el backend, así como listado de éstos.
Tuve instalado el Community Builder, que pretendí usar para lo del registro ampliado de usuarios. Lo desinstalé hoy.
No veo otro plugin captcha, salvo que tenga un nombre no alusivo a captcha y se me esté escapando.
Como usuario SuperAdmin no se me muestra el error captcha. El usuario SuperAdmin es anterior a la eliminación del Joo Recaptcha. A un usuario registrado normal creado ahora tampoco se le muestra el error.
En mi configuración Captcha de Kunena no he alterado nada conscientemente. No sé si el Joo hubiera pasado en su momento a kunena la clave pública del captcha y al haberlo desinstalado ésto hubiera afectado de alguna forma.
Actualmente la configuración Captcha de mi kunena está como indico en la imagen adjunta.

Gracias de antemano por cualquier ayuda.
Saludos,
Juan

ResponderCitar
Respondido : 10/09/2013 5:39 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Juan

Prueba instalando nuevamente el plugin Joo Recaptcha configuralo pero sin publicar verifica si te aparece el error

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/09/2013 6:21 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Reputable Member

Hola Jhon,
Gracias por tu respuesta.
He vuelto a instalar el Joo Recaptcha (sin activar), lo he configurado y le he añadido las claves pública y privada que tenía definidas para el sitio, pero sigo obteniendo el error.
He probado activando el plugin, pero sigue mostrándome el error.
Saludos,
Juan

ResponderCitar
Respondido : 10/09/2013 6:48 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Juan

Tienes un backup de tu sitio web?, es posible que hayas configurado algo accidentalmente y que no tiene que ver con el plugin Joo Recaptcha

Puedes probar actualizando o reinstalando tu kunena

Realiza un backup de tu sitio web antes de hacer esto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/09/2013 8:28 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro