Problema con las URL en los post: mensajes en blanco  

 
Miguel Angel
 Miguel Angel
Usuario eminente

Hola,

El fin de semana pasado me paso una cosa en mi foro de Kunema que no logró encontrar la causa.

Si escribes un post con una URL metida como [url] https://www.webempresa.com[url] el post sale en blanco. El texto sigue ahí pero no se visualiza. De hecho si lo editas vuelve a aparecer pero cuando lo aceptas sale en blanco. Sólo aparece el texto del post si quitas [url][url] y dejas solo https://www.webempresa.com

El problema es que TODOS los post del foro que contienen este formato se han vuelvo blancos y no aparecen.

No he instalado nada en meses y lo único que creó que le puede afectar es Rantispam para Kunema que instale hace tiempo para bloquear spam en el foro.

Aquí podéis ver un post en blanco con una respuesta visible al no contener URL.

http://www.domoprac.com/foro/domo-in-tech/futudomo/la-importancia-del-diseno-en-domotica-profesional.html#3616

¿Que puedo hacer?

Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/05/2013 9:31 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Miguel Angel,

¿Que versión exacta de Kunena está sutilizando?

¿Has probado a deshabilitar Rantispam y verificar si persiste el problema?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/05/2013 9:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Miguel Angel
 Miguel Angel
Usuario eminente

Hola,

He desactivado Rantispam para Kunema y sigue igual.

La versión es la 1.7.1

Saludos

ResponderCitar
Respondido : 21/05/2013 10:41 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Miguel Angel,

Revisa el siguiente enlace:

-

No actualices a Kunena 3.0.0 es muy reciente y no es conveniente de mometno, mejor esperar un poco, igualmente para poder actualizar dentro de un tiempo a la 3.0.0 primero debes pasar de la 1.7.1 vulnerables y desactualizada a la 2.0.4

Saludos

This post was modified hace 6 meses por antonio

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/05/2013 10:46 pm

Cursos Gratuitos WordPress

Miguel Angel
 Miguel Angel
Usuario eminente

Gracias.

No tengo habilidades suficientes para actualizar la versión.

Antes lo hacía con el pack de mmto. Pero ahora no existe esa opción y no se sí los que estáis en el foro de soporte dais este tipo de servicios.

Me gustaría recibir un presupuesto de actualización porque el foro de mi web es crítico en el funcionamiento del site.

Saludos

ResponderCitar
Respondido : 21/05/2013 10:55 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Miguel,

Puedes enviar un ticket a soporte para que te envíen información de colaboradores para mantenimiento. La actualización es sencilla, dentro del componente de kunena en los botones de acceso te debería brindar una opción de actualización a la ultima version.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/05/2013 11:24 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Miguel Angel
 Miguel Angel
Usuario eminente

Gracias Johnny,

Pero en mi version de Kunema 1.7.1 no esta ese boton de update.

Existe alguna forma de instalarlo (como módulo, plugin,...) y si no que pasos tengo que seguir para actualizar sin este botón.

Gracias.

Saludos

ResponderCitar
Respondido : 22/05/2013 10:15 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Miguel Angel,

En el artículo que te adjunte en anterior respuesta cito:

Consideraciones sobre la actualización de Kunena
Si se actualiza desde la rama 1.x a la 2.x de Kunena, por ejemplo de la versión 1.7.3 a la 2.0.4, hay que tener en cuenta que es muy posible que se produzcan errores irreversibles durante el proceso por lo que se recomienda actualizarse de versiónes 1.7.x primero a la versión 2.0.0 o 2.0.1 en lugar de hacerlo directamente a la versión 2.0.4.

Posteriormente, desde la versión de Kunena 2.0.0 o 2.0.1 podremos actualizar manualmente a la versión 2.0.4 estable, la última versión disponible para la rama 1.5 de Joomla.

Si se utilizan extensiones como AutoTweetNG o AutoTweetNG Pro, es importante deshabilitar primero los plugins correspondientes de esta extensión para evitar errores en el proceso de actualización. Se recomienda encarecidamente realizar una copia de seguridad con Akeeba Backup antes de proceder con esta actualización.

En el nuevo artículo que publique ayer cito:

Es importante destacar que si se está trabajando con versiones 1.7.x de Kunena, hay que realizar una actualización previamente a la versión 2.0.0 o 2.0.1 en lugar de hacerlo directamente a la versión 2.0.4, posteriormente actualizar a la versión 2.0.4 y tras estabilizarse en dicha versión, tras un tiempo de cautela para evaluar la estabilidad de la nueva versión, platearse la actualización a esta, punto importante a tener en cuenta para sitios en producción.

En breve explicaré como actualizar desde versiones como 1.7.1 y 2.0.4, paciencia....

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/05/2013 10:41 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Miguel Angel
 Miguel Angel
Usuario eminente

Hola Luis,

Gracias.

En cuanto lo publiques, te agradecería que actualizases el post con el link, para poder hacer el cambio cuanto antes.

Espero que se solucione con la actualización, lo que no entiendo es que hay post antiguos con URLs metidas en el post que salen bien y otros mas recientes que salen en blanco si llevan URL.

Saludos

Miguel Angel

ResponderCitar
Respondido : 26/05/2013 10:21 am
Miguel Angel
 Miguel Angel
Usuario eminente

Hola,

Enredando en la configuración de Kunema--> configuración-->BBcode. He cambiado el parámetro de recortar URLs largas de "si" a "no" y ya se vuelven a ver.

Parece ser que por eso unas URL se veían y otras no.

Gracias de todas formas a todos,..

PD: Sigo interesado en la actualización de Kunema.

Saludos

Miguel Angel

ResponderCitar
Respondido : 26/05/2013 4:07 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Miguel,

Recuerda que tenemos muchos artículos de Blog es probable que los autores cambien sus enlaces algo que es complicado controlar. Si nos brindas el enlace erroneo podremos corregirlo.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/05/2013 4:08 pm
Jose Luis
 Jose Luis
Estimable Member

Hola.
Yo he tenido el mismo problema con la versión 1.6.5. y desactivando las URL largas me ha vuelto a funcionar…en ese tema las respuestas salían en blanco. GRACIAS.

ResponderCitar
Respondido : 09/11/2014 4:16 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro