problemas entre kunena 1.6.1 y K2 2.2  

 
uxe
 uxe
Usuario eminente

Tengo instalados Kunena 1.6.1 y K2 2.2 y al parecer se produce un conflicto de intereses, al intentar editar el perfil de usuario en Kunena no te deja y aparece el siguiente mensaje:

* Kunena: You have a plug-in that uses MooTools 1.1 or a custom version of JHTMLBehavior.
* Many features, including Quick Reply and the BBCode editor, may be broken.
* Please enable the System - MooTools Upgrade plug-in.

He indagado un poco y creo que tiene que ver con K2 pero la verdad es que no me aclaro ni se como solucionarlo.

¿Alguien sabe algo de esto?

Gracias.

Citar
Respondido : 10/12/2010 2:21 pm
uxe
 uxe
Usuario eminente

Nada, ya está solucionado.

Había que instalar el plugin MooTools

ResponderCitar
Respondido : 10/12/2010 2:39 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola uxe,

Efectivamente la solución pasaba por activar el plugin "Mootools Upgrade" que por defecto viene siempre desactivado. No obstante parece que trabajas con MooTools 1.1 y lo ideal seria cuando menos trabajar con la versión 1.2 ¿has observado eso cuando miras en tu página principal, boton derecho, ver código fuente de la página que versión está cargando, fíjate en las rutas desde donde carga MooTools ya que a veces suele suceder que apunta a un archivo más antiguo aún habiendo instalado otro con otra extensión más moderno.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/12/2010 4:46 pm

Por favor Iniciar Sesión o Registro