Avisos
Vaciar todo

comentario en el blog  

 
SANDRO
 SANDRO
Estimable Member

Buenas noches,
Me estoy dando cuenta de que cuando nos comentan un articulo del blog y nosotros lo aprobamos, si intentas ver el comentario desde la web la pagina da un error.
Adjunto pantallazo con el error que nos da.
Espero que me podáis dar una solución.
Muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/10/2016 11:09 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Envía la url del artículo en donde aparece el comentario para verificar

Entiendo que el problema es sólo por el acceso directo al comentario desde el backend de tu PrestaShop. Veo que aparece un error 500, revisa tu archivo error_log (que esta en la raiz de los archivos de tu sitio web) y copianos los errores recientes que te aparecen. Puedes usar el Administrador de Archivos de tu Cpanel para esto.

Saludos.

ResponderCitar
Respondido : 04/10/2016 11:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

SANDRO
 SANDRO
Estimable Member

Buenas tardes,
no se si te refieres a una función que te muestra los últimos errores.
Lo adjunto.
El problema es que ahora si accedemos al blog desde la pagina, se ven los artículos pero si intentas leer mas de alguno de ellos no se abren.

Muchas gracias y un saludo;

ResponderCitar
Respondido : 06/10/2016 7:19 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

No se adjuntó nada, actualmente ingreso a los artículos sin problemas, pero no puede ver todo el detalle sólo aparece una imagen.

Entiendo que estas haciendo cambios, revisa si tienes habilitadas las opciones de optimización como compresión de archivos CSS o javascript o la cache.

Saludos.

ResponderCitar
Respondido : 06/10/2016 11:16 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

SANDRO
 SANDRO
Estimable Member

Buenas noches, no entiendo que puede haber pasado porque se veían perfectamente.
No he modificado nada de la tienda, lo único que hice fue aceptar un comentario a uno de los blogs de un cliente y al intentar acceder al comentario salía error 500.
No he modificado nada de los archivos css o apache o cache.
Muchas gracias.

ResponderCitar
Respondido : 06/10/2016 11:23 pm
SANDRO
 SANDRO
Estimable Member

Buenas noches, no entiendo que puede haber pasado porque se veían perfectamente.
No he modificado nada de la tienda, lo único que hice fue aceptar un comentario a uno de los blogs de un cliente y al intentar acceder al comentario salía error 500.
No he modificado nada de los archivos css o apache o cache.
Muchas gracias.

Acabo de vaciar cache, pero sigue igual.
Antes salía todo el texto del articulo, ahora no sale nada.
Muchas gracias.

ResponderCitar
Respondido : 06/10/2016 11:31 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

SANDRO
 SANDRO
Estimable Member

Solucionado.
Buscando por internet he visto que el modulo contenbox que acababa de instalar podía estar creándome el error. Lo he desinstalado y ya funciona correctamente.
Gracias de todos modos.
Saludos;

ResponderCitar
Respondido : 06/10/2016 11:49 pm