Avisos
Vaciar todo

crear blog en pretashop  

 
Sylvia amanda
 Sylvia amanda
Usuario eminente

Hola no puedo instalar modolo smartblog para pretashop desde pretashop y descargue un archivo que tenian aqui en el foro pero me dice cuando trato de instalarlo que el archivo es incompatible uso pretashop 17,3
Envio el archivo que descargue de este foro.
Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/04/2018 6:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba descargar el módulo desde este enlace:
https://github.com/smartdatasoft/smartblog

Según se indica debe funcionar también para PrestaShop 1.7

Saludos.

ResponderCitar
Respondido : 19/04/2018 7:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Sylvia amanda
 Sylvia amanda
Usuario eminente

Hola disculpe pero me sigue dando error

ResponderCitar
Respondido : 23/04/2018 5:36 am
Sylvia amanda
 Sylvia amanda
Usuario eminente

https://github.com/smartdatasoft/smartblog/releases

ResponderCitar
Respondido : 23/04/2018 5:53 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rafael
 Rafael
Miembro Moderator

Hola Silvia,

Colocando PHP 7.0 y usando este zip, he podido instalarlo sin problemas.

Te adjunto el módulo 🙂

-> https://github.com/smartdatasoft/smartblog/releases/download/3.0.0/smartblog-v3.0.0.zip

Si el error persiste, prueba el que tienes aquí en el foro oficial de Prestashop:

-> https://www.prestashop.com/forums/applications/core/interface/file/attachment.php?id=153063

Respecto a la versión de PHP, puedes seguir esta guía de nuestras páginas de ayuda donde explicamos como cambiarla: https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

¡Gracias!

ResponderCitar
Respondido : 23/04/2018 8:02 am
Sylvia amanda
 Sylvia amanda
Usuario eminente

Muchas gracias ya termine de instalarlo

ResponderCitar
Respondido : 26/04/2018 4:37 pm

Cursos Gratuitos WordPress