El botón "inicio" del menú superior no direcciona al index  

 
ANA
 ANA
Usuario experto

Hola, buenos días

Tengo un problema con el botón "inicio" del menú superior.

Cuando estoy dentro de un producto y quiero ir al incio por medio del botón "inicio" me da un error 404

Pueden intentarlo por ejemplo desde:
http://laecobotica.com/my-little-one-by-naay/22-aceite-de-masaje-my-little-one-naay-8436539635987.html

El enlace que construye es http://laecobotica.com/my-little-one-by-naay/index.php . Estoy seguro que es una cuestión de configuración del enlace en el módulo pero no he sido capáz de dejarlo bien.

Gracias por su ayuda.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/12/2015 12:01 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Vete en la administración de PrestaShop a Módulos->Módulos y entra en la configuración del módulo Menú horizontal superior.

Abajo verás un apartado LISTA DE ENLACES. Uno de ellos tendrá la etiqueta "Inicio". Pulsa en su botón Modificar. Verás que al hacer esto se carga en la caja ACTUALIZAR ENLACE. En el campo enlace cambia el valor "index.php" actual por "/index.php" (con una / delante) y pulsa en Actualizar. De esta forma se tendría que soluciona el problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/12/2015 2:37 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ANA
 ANA
Usuario experto

Solucionado! Muchas gracias!

ResponderCitar
Respondido : 09/12/2015 2:41 pm

Por favor Iniciar Sesión o Registro