Error 500 al iniciar cuenta con facebook - Prestashop 1.6.1.3  

 
Robert
 Robert
Usuario eminente

Hola,

Buenos días.
Estoy teniendo problemas cuando mis clientes quieren iniciar sesión utulizando facebook, me da el siguiente error:

The lidertek.uy page isn’t working
idertek.uy is currently unable to handle this request.
HTTP ERROR 500

Realice la consulta por ticket pero mi problema es para tratar en el foro.
De todas formas me han dicho que hay registro de errores del Parser en el PHP, esto significa que hay errores de PHP que debes revisar y corregir.

[12-Oct-2016 22:52:17 America/Montevideo] PHP Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/lidertek/public_html/modules/tmsociallogin/facebook/FacebookRedirectLoginHelper.php on line 185
[12-Oct-2016 22:52:46 America/Montevideo] PHP Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/lidertek/public_html/modules/tmsociallogin/facebook/FacebookRedirectLoginHelper.php on line 185
[12-Oct-2016 23:01:01 America/Montevideo] PHP Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/lidertek/public_html/modules/tmsociallogin/facebook/FacebookRedirectLoginHelper.php on line 185
[12-Oct-2016 23:01:10 America/Montevideo] PHP Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/lidertek/public_html/modules/tmsociallogin/facebook/FacebookRedirectLoginHelper.php on line 185
[12-Oct-2016 23:11:23 America/Montevideo] PHP Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/lidertek/public_html/modules/tmsociallogin/facebook/FacebookRedirectLoginHelper.php on line 185
[12-Oct-2016 23:16:06 America/Montevideo] PHP Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/lidertek/public_html/modules/tmsociallogin/facebook/FacebookRedirectLoginHelper.php on line 185
[13-Oct-2016 10:20:49 America/Montevideo] PHP Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/lidertek/public_html/modules/tmsociallogin/facebook/FacebookRedirectLoginHelper.php on line 185

Como puedo resolverlo?

Saludos!
Robert

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/10/2016 3:49 pm
Robert
 Robert
Usuario eminente

Estimados,

Parece que el modulo necesita PHP version 5.4 o superior.
Este es el mensaje del modulo:

"TemplateMonster Social Login(Facebook) requires PHP version 5.4 or higher.
Facebook login will be unavailable."

Es posible actualizar a PHP 5.4 en Webempresa?

Me quedo con pena de que mis clientes no puedan iniciar cuenta con facebook, resulta muy practico, uds saben hay que hacer el accesso fácil y con pocos pasos, así sea en el registro como cuando se desea concretar la compra en el carrito y esta herramienta me parece muy interesante pero me veo limitado en el versión PHP de mi servidor.

Saludos!
Robert

ResponderCitar
Respondido : 13/10/2016 4:08 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Miembro Moderator

Hola

Si, parece ser errores de sintaxis por la versión de PHP,
Puedes cambiar la versión de PHP desde tu Cpanel, revisa :
https://www.webempresa.com/blog/version-php-cpanel-como-cambiarla.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/10/2016 8:17 pm
Robert
 Robert
Usuario eminente

Jhon,

Muchas gracias por el tuto de Luis que realmente está muy claro.
Actualizado y solucionado el inconveniente.

Saludos!
Robert

ResponderCitar
Respondido : 17/10/2016 12:35 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro