Avisos
Vaciar todo

Error en la configuración google analytics API  

Página 1 / 2
 
Alexandra
 Alexandra
Noble Member

Hola,

He seguido los pasos para instalar la API en mi sitio web, pero me sale un error 400

No entiendo si he seguidos los pasos a la perfección, copiando la dirección midominio.com/ modules/gapi/oauth2callback.php

O tal vez me he saltado un paso? Que puedo hacer? Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/07/2015 1:59 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendrías que especificar los pasos concretos que has seguido para configurar la API de Google Analytics. Entiendo que has utilizado algún módulo para ello.

De ser así, envíanos una captura de pantalla donde podamos ver la configuración que has aplicado.

ResponderCitar
Respondido : 13/07/2015 4:00 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alexandra
 Alexandra
Noble Member

Gracias por tu ayuda!

El theme tiene por defecto instalado el Google Analitics API (no el normal o el más básico) y la configuración es la siguiente:

Gracias.

ResponderCitar
Respondido : 13/07/2015 4:20 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendrías que asegurarte de que los valores que has puesto en los parámetros de configuración son correctos.

Entiendo que este módulo lo quieres utilizar para medir las estadísticas de tu web con Google Analytics. Para ello no sería necesario utilizar el módulo de la API y ya te serviría el propio módulo de nombre Google Analytics que es más fácil de configurar y sirve para recoger los datos de visitas en la web.

ResponderCitar
Respondido : 13/07/2015 4:48 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alexandra
 Alexandra
Noble Member

Si pero eso módulo que mencionas no está instalado tendría que instalarlo, me puedes pasar el link y luego que desinstalo analytics API no? es correcto?

ResponderCitar
Respondido : 13/07/2015 5:11 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba con el siguiente módulo :
http://addons.prestashop.com/es/analytics-estadisticas-prestashop-modulos/4168-ganalytics.html

Saludos.

ResponderCitar
Respondido : 13/07/2015 6:14 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alexandra
 Alexandra
Noble Member

Hola, lo he descargado y subido pero no aparece como instalación listo para configurar, sigue apareciendo el analytics API y actualmente está sin activar. No entiendo por que no sale la otra opción del módulo subido?.

ResponderCitar
Respondido : 13/07/2015 6:50 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si buscas analy en el buscador debería verse como te muestro en la captura

Saludos.

ResponderCitar
Respondido : 13/07/2015 10:22 pm

Cursos Gratuitos WordPress

Alexandra
 Alexandra
Noble Member

Hola Jhon, no me explico como cosas tan sencillas como estas te hacen perder tiempo. Te envío las capturas no hay manera no aparece el módulo que ayer subí y al acceder a este es el mismo analytics API.

Saludos

ResponderCitar
Respondido : 14/07/2015 12:29 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El módulo que te ha indicado Jhon es el correcto, el oficial de PrestaShop. Es posible que no lo hayas instalado correctamente.

Prueba a instalarlo manualmente. Para ello vete al directorio modules de tu PrestaShop y sube el archivo zip que te has descargado. Descomprime el archivo zip. Te debería aparecer un directorio ganalytics. Puedes hacer esto desde el administrador de archivos de CPanel.

Una vez hecho esto vete a Módulos en la administración de PrestaShop y comprueba si ya aparece el módulo con la opción de instalar.

ResponderCitar
Respondido : 14/07/2015 3:17 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alexandra
 Alexandra
Noble Member

Hola, he probado subirlo desde cpanel en modulo. Al subirlo no se descomprimía, así que cree una carpeta llamada analy dentro de ella moví el zip y ahí se extrajo los archivos. Al comprobar en módulos dentro de la administración de prestashop sigue el Analytics API y no el otro. Volví al cPanel y le modifique los permisos 0755 a 0644 tampoco sin resultados.

Te adjunto las capturas.

Qué debo hacer eliminar la carpeta creada, modificar los permisos? Gracias.

ResponderCitar
Respondido : 14/07/2015 3:59 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Los permisos de los directorios tienen que ser 755 y los de los archivo 644. En caso contrario se pueden producir errores.

El directorio ganalytics que has descomprimido dentro del directorio analy tendrías que moverlo dentro del directorio modules. En caso contrario no se mostrará en el apartado Módulos de la administración de PrestaShop.

ResponderCitar
Respondido : 14/07/2015 4:32 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alexandra
 Alexandra
Noble Member

Hola! Sigue sin verse la instalación en prestashop. El archivo está dentro de módulos:

ResponderCitar
Respondido : 14/07/2015 4:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Revisa bien los filtros que tienes verás que estas filtrando sólo por los módulos que tienes instalados, desbes cambiar por instalados y no instalados, tal como te envie en la captura incial

Saludos.

ResponderCitar
Respondido : 14/07/2015 6:14 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alexandra
 Alexandra
Noble Member

Hola Jhon, eso ya lo había realizado. Igual te mando las capturas no está el modulo básico de analytics, no entiendo si lo he subido desde el cPanel y por la tienda?. No será otro cosa que esté ocasionando esto?

Saludos

ResponderCitar
Respondido : 17/07/2015 12:25 pm
Página 1 / 2