Error en navegador safari con plantilla amaltea y 1.6.1.11  

 
Luis
 Luis
Reputable Member

Buenas, cuando veo mi web en safari Versión 10.0.3 (11602.4.8.0.1) me da un error muy claro en el slide de imagenes. Adjunto una captura por si alguien sabe cómo podría corregirlo. Un saludo y gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/02/2017 11:42 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Luis.

Lo acabo de probar en safari y este es el resultado:

Prueba acceder desde otro equipo que no sea el que utilizas de normal para trabajar en la web, es posible que sea por la cache del navegador.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 06/02/2017 12:16 pm

Cursos Gratuitos WordPress

Luis
 Luis
Reputable Member

El error lo detecté en otro ordenador, y ahí contrasté con el mío.
Tu tienes la misma versión de Safari que yo??
Gracias Pepe.

ResponderCitar
Respondido : 06/02/2017 12:40 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Luis.

Tu tienes la misma versión de Safari que yo??
La que yo tengo es la 10.0.2 (12602.3.12.01 )

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 06/02/2017 1:16 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis
 Luis
Reputable Member

Yo tengo la safari Versión 10.0.3 (11602.4.8.0.1) .. la que comenté al principio del post.
No sé si es por la nueva versión que pasa esto.

ResponderCitar
Respondido : 06/02/2017 5:37 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Lo he probado en Versión 10.0.3 (12602.4.8) de Safari y se ve correctamente.

Sin embargo hay una imagen que no se muestra y en su lugar se muestar un signo de interrogación gigante, esto sucede por que la imagen tiene un caracter que safari no lo reconoce correctamente, puede ser que el nombre de tu imagen tenga una tilde o una eñe. Cambia esto y verifica nuevamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/02/2017 10:36 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis
 Luis
Reputable Member

Pues parece ser que a veces entra bien y otras no, pero acabo de entrar y me ha tocado en la parte del no. jejejejejejeje..
He vuelto a subir la imagen que daba error, tal vez fuera por eso, ya que he entrado en la web unas cuantas veces y parece resuelto.
Seguiré mirando unos días para ver si todo sigue bien.
Muchas gracias por todo.

ResponderCitar
Respondido : 07/02/2017 10:06 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Luis, buenos Días.

Ok, dejamos el hilo en espera por si se presenta de nuevo y necesitas retomar la consulta.

un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 07/02/2017 10:16 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro