Estadísticas inicio no funcionan  

 
jaime luis
 jaime luis
Estimable Member

Hola, tengo prestashop 1.7 en multitienda con un tema "transformer" no funcionan las estadísticas de inicio en el que te suma las ventas, desde google analytics si veo todos los datos, pero en prestashop solo me contabiliza las visitas. He hecho todo, instalar módulos, desinstalarlos, resetearlos... he consultado por todos lados y no le veo la solución. Si lo pongo en modo demo si que funciona...

Saludos!!!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/01/2018 2:10 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jaime.

El módulo que añade las estadististicas es el de ventas y pedidos, prueba a desinstalar y volver a instalar el modulo, solo tienes que desplegar las opciones y seleccionar desinstalar, una vez esto lo vuelves a instalar y revisa si se muestran los datos.

Revisa tambien la version de PHP que tienes instalada en tu cuenta, si puede ser intenta cambiarla por la version 7x y revisa si todo te funciona bien.

Puedes cambiar la version desde tu cuenta de cPanel facilmente, te dejo enlace con los pasos -> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

El cambio de PHP es reversible, es decir, siempre puedes volver a una versión anterior si ves que tienes errores con esa version, solo es un desplegable donde seleccionas la version que quieres tener.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 30/01/2018 2:56 pm

Cursos Gratuitos WordPress

jaime luis
 jaime luis
Estimable Member

Hola
Ya he seguido tus instrucciones, he desinstaladlo e instalado, y el tema del php ya lo tenia en la versión 7.1
El modulo que no funciona es del de panel de tendencias, que también lo he desinstaladlo y vuelto a instalar

Gracias

ResponderCitar
Respondido : 30/01/2018 5:26 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Te refieres a la gráfica principal?
Tal vez el módulo requiera unos días para poner en cache los datos y mostrarlos.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/01/2018 6:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

jaime luis
 jaime luis
Estimable Member

Hola
Si, a la grafica de inicio, adjunto captura, veras que de pedidos y ventas 0, pero si contabiliza las visitas.
Y lleva todo el mes prácticamente

Saludos

ResponderCitar
Respondido : 30/01/2018 6:31 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es raro que no funcione, sin embargo nuestra recomendación es que lo desactives ya que almacenan gran cantidad de información en la base de datos. Esto provocará que tu web se haga cada vez mas lenta.

A su vez puedes utilizar herramientas como Google Analytics o https://www.vikinguard.com/

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/01/2018 2:11 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro