Informe de error a partir de su módulo PayPalAPI  

 
Alejandro
 Alejandro
Usuario eminente

Un saludo, me ha llegado un mensaje a mi correo con el siguiente error:

Informe de error a partir de su módulo PayPalAPI
Un cliente ha encontrado un problema con el módulo PayPalAPI:

PayPal response:
TIMESTAMP -> 2015-01-30T11:23:05Z
L_ERRORCODE0 -> 10002
L_SHORTMESSAGE0 -> Security error
L_LONGMESSAGE0 -> Security header is not valid
L_SEVERITYCODE0 -> Error

El módulo de paypal lo tengo actualizado, he borrado el caché y hice un scan desde webempresa, pero aun así me han llegado más mensajes sobre ello.

¿Como podría solucionarlo? ¡Gracias!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/01/2015 12:51 pm
Lorena
 Lorena
Miembro Moderator

Hola Alejandro,

Este error suele darse por dos motivos: o que no estén bien las credenciales en el módulo o que si lo están tenga marcada la opción de modo de entorno de pruebas.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/01/2015 1:19 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alejandro
 Alejandro
Usuario eminente

¡Buenas! Pues es extraño porque ya se han realizado otras compras y no ha dado error, y tampoco lo tengo en modo de prueba~

EDIT: he vuelto a rellenar los datos y ya funciona correctamente. ¡Gracias!

ResponderCitar
Respondido : 30/01/2015 1:22 pm

Por favor Iniciar Sesión o Registro