instalacion de un modulo prestashop  

 
SANDRO
 SANDRO
Estimable Member

Buenas tardes,
Estoy intentando acceder a los módulos de la tienda y me aparece el siguiente error.
Creo que ha sido al intentar instalar un modulo y al dar error ya no me deja ver el resto de módulos.
El modulo era uno de los dos que adjunto.
Gracias por vuestra paciencia.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/09/2016 6:37 pm
SANDRO
 SANDRO
Estimable Member

Buenas tardes,
Estoy intentando acceder a los módulos de la tienda y me aparece el siguiente error.
Creo que ha sido al intentar instalar un modulo y al dar error ya no me deja ver el resto de módulos.
El modulo era uno de los dos que adjunto.
Gracias por vuestra paciencia.

URL del sitio: Contenido solo visible a usuarios registrados

Buenas noches, de nuevo.
Adjunto el error que me aparece al intentar entrar en los modulos.

[03-Sep-2016 17:31:57 Europe/Madrid] PHP Fatal error: Interface 'PrestaShopPrestaShopCoreModuleWidgetInterface' not found in /home/tuherbol/public_html/modules/blockreassurance/blockreassurance.php on line 36

Como puedo solucionar este error?? gracias.

ResponderCitar
Respondido : 03/09/2016 10:52 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sandro,

Lo que nos haría falta es la url de descarga del módulo que te da error para comprobar su compatibilidad y probar el funcionamiento (en caso de ser free).

No nos adjuntes módulos de terceros en consultas del Foro por si estas están sujetas a Licencias de terceros.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/09/2016 4:23 am
SANDRO
 SANDRO
Estimable Member

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Sandro, Buenos Días.

El error que muestras es del modulo ' Block reinsurance ', es posible que sea debido a compatibilidades con los módulos que instalaste.

El Modulo para mostrar multiples categorias, veo que es del 2012 y que no esta probado con versiones recientes por lo que deduzco que no tiene que funcionar muy bien ya que no esta actualizado.

El Modulo ' Newsletter Popup ' no creo que tenga problemas ya que si que veo que es compatible.

Elimina el Modulo para mostrar multiples categorias y comprueba si se soluciona.

Si no se solucionara indícanos que versión de prestashop tienes y veríamos de reinstalar blockreassurance

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 04/09/2016 12:20 pm
SANDRO
 SANDRO
Estimable Member

Muchas gracias pero como puedo borrarlo desde el adminitrador de archivos??

ResponderCitar
Respondido : 04/09/2016 4:30 pm

Cursos Gratuitos WordPress

SANDRO
 SANDRO
Estimable Member

Muchas gracias pero como puedo borrarlo desde el adminitrador de archivos??

Acabo de borrar el modulo del administrador de archivos, esta en la papelera, pero me voy a la tienda e intento acceder a módulos y me sigue apareciendo el error.
No se borra desde allí??
Muchas gracias .

ResponderCitar
Respondido : 04/09/2016 5:09 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Lo que sucede es que todavía esta registrado en tu base de datos, desde el gestor de módulos no puedes eliminarlo? , o al menos desactivarlo

Podrías probar instalar nuevamente el módulo e intentar borrarlo desde el administrador de módulos

La manera definitiva sería recuperar una copia de tu sitio antes de instalar este módulo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/09/2016 6:01 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

SANDRO
 SANDRO
Estimable Member

Al gestor de módulos tienes que acceder desde el panel de administración?? Es que cuando intento acceder a módulos directamente me sale el error que adjunto.
Por eso lo he borrado desde el administrador de archivos del cp panel.
Directamente no puedo acceder de ninguna manera.
Estoy preocupado por si se ha bloqueado y no tiene solución.

ResponderCitar
Respondido : 04/09/2016 6:07 pm
SANDRO
 SANDRO
Estimable Member

Al gestor de módulos tienes que acceder desde el panel de administración?? Es que cuando intento acceder a módulos directamente me sale el error que adjunto.
Por eso lo he borrado desde el administrador de archivos del cp panel.
Directamente no puedo acceder de ninguna manera.
Estoy preocupado por si se ha bloqueado y no tiene solución.

No se si será de ayuda, pero creo que en el caso que adjunto abajo, pasa algo parecido y creo que le dan solución.
Gracias.

"Members
Marcar
4 Mensajes:

Hi all,

The cause of Internal Server Error 500 can be too low values for activity and request timeout in FastCGI setting on IIS.

When using IIS you can activate Failed Request Tracing Rules for your website and define a rule for only this error to analyze the exact reason. Start IIS Manager, open server-sites-your site and click Failed Request Tracing in the actions pane. Activate it and check if the path for logfiles is ok. Now click Failed Request Tracing Rules and add a rule. Select All Content (*), next select Status Code and enter 500 (400-500 is also possible), do not select Time taken and Event severity, next select only WWW Server and Area RequestNotifications (other areas can be added later if necessary). Save the rule and try to get the 500 error.

If the 500 error occurs it is logged and you can view the log with your browser. You find it in the path defined in Failed Request Tracing for your site. In the Request Summary you will see the module causing the error.

In case FastCgiModule is the reason you can change the setting in IIS. Select the server (not your site) and there you have FastCGI setting. You can see that you can select that this module shall generate a 500 error. Select the PHP version of your site and increase activity and request timeout. You can calculate it from the logfile or test with some values.

Good luck"

ResponderCitar
Respondido : 04/09/2016 6:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

SANDRO
 SANDRO
Estimable Member

Al gestor de módulos tienes que acceder desde el panel de administración?? Es que cuando intento acceder a módulos directamente me sale el error que adjunto.
Por eso lo he borrado desde el administrador de archivos del cp panel.
Directamente no puedo acceder de ninguna manera.
Estoy preocupado por si se ha bloqueado y no tiene solución.

No se si será de ayuda, pero creo que en el caso que adjunto abajo, pasa algo parecido y creo que le dan solución.
Gracias.

"Members
Marcar
4 Mensajes:

Hi all,

The cause of Internal Server Error 500 can be too low values for activity and request timeout in FastCGI setting on IIS.

When using IIS you can activate Failed Request Tracing Rules for your website and define a rule for only this error to analyze the exact reason. Start IIS Manager, open server-sites-your site and click Failed Request Tracing in the actions pane. Activate it and check if the path for logfiles is ok. Now click Failed Request Tracing Rules and add a rule. Select All Content (*), next select Status Code and enter 500 (400-500 is also possible), do not select Time taken and Event severity, next select only WWW Server and Area RequestNotifications (other areas can be added later if necessary). Save the rule and try to get the 500 error.

If the 500 error occurs it is logged and you can view the log with your browser. You find it in the path defined in Failed Request Tracing for your site. In the Request Summary you will see the module causing the error.

In case FastCgiModule is the reason you can change the setting in IIS. Select the server (not your site) and there you have FastCGI setting. You can see that you can select that this module shall generate a 500 error. Select the PHP version of your site and increase activity and request timeout. You can calculate it from the logfile or test with some values.

Good luck"

Acabo de detectar que tengo otro error en prestashop.
Adjunto pantallazo de la información.
El problema de utilizar la copia de seguridad es que perderíamos el trabajo de dos semanas, por eso intentaría lo que fuera necesario para intentar envitarlo.
Muchisimas gracias por vuestra ayuda.

ResponderCitar
Respondido : 04/09/2016 7:00 pm
SANDRO
 SANDRO
Estimable Member

Hola Sandro, Buenos Días.

El error que muestras es del modulo ' Block reinsurance ', es posible que sea debido a compatibilidades con los módulos que instalaste.

El Modulo para mostrar multiples categorias, veo que es del 2012 y que no esta probado con versiones recientes por lo que deduzco que no tiene que funcionar muy bien ya que no esta actualizado.

El Modulo ' Newsletter Popup ' no creo que tenga problemas ya que si que veo que es compatible.

Elimina el Modulo para mostrar multiples categorias y comprueba si se soluciona.

Si no se solucionara indícanos que versión de prestashop tienes y veríamos de reinstalar blockreassurance La versión de prestashop es 1.6.1.5 , por si intentáis volver a instalar el modulo o alguna otra cosa.
Muchas gracias.

Un saludo

ResponderCitar
Respondido : 04/09/2016 10:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

SANDRO
 SANDRO
Estimable Member

La versión de prestashop es 1.6.1.5 , por si intentáis volver a instalar el modulo o alguna otra cosa.
Muchas gracias.

ResponderCitar
Respondido : 04/09/2016 10:20 pm
SANDRO
 SANDRO
Estimable Member

Creo que lo he solucionado.
Ya puedo acceder a modulos.
Gracias por todo.

ResponderCitar
Respondido : 04/09/2016 10:30 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro