Me ha desaparecido el megamenu Leo  

 
Miguel
 Miguel
Estimable Member

Hola Desactive el modulo menú de Prestashop, ahora no recuerdo como me paso, el caso es que al activarlo el Leo megamenú no aparece tampoco vamos que no aparece ningún item de los que tenía.
El megamenu Leo sigue configurado tal cual estaba con sus items en el backoffice, pero en el frontoffice no aparece. Los dos módulos están activados tanto el menú y el megamenu.

saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/08/2014 9:46 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Miguel,

Desactive el modulo menú de Prestashop, ahora no recuerdo como me paso, el caso es que al activarlo el Leo megamenú no aparece tampoco vamos que no aparece ningún item de los que tenía.

Antes de desactivarlo ¿hiciste una copia de seguridad desde tu cPanel, Respaldos?

Actualmente ¿has vuelto a activar el módulo de megamenu Leo?, si lo has activado ¿que configuración tiene? facilítanos una captura donde veamos la configuración aplicada.

- Los formatos de capturas admitidos son .jpg y .png

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/08/2014 12:45 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Miguel
 Miguel
Estimable Member

Hola Luis

No he hecho copia, pues fue algo que hice sin querer, no tengo copia de seguridad hecha.
Te adjunto las capturas del modulo.

saludos

ResponderCitar
Respondido : 04/08/2014 11:36 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En la primera captura de pantalla que has puesto en este hilo se ve que el módulo Leo bootstrap megamenu no se encuentra activado. Precisamente que en el botón de la derecha ponga activado significa que hay que pulsar el botón para activarlo.

Si el módulo estuviera activado se tendría que mostrar como en la siguiente captura de pantalla:

Es decir, en lugar del botón "Activado" se tendría que mostrar el botón "Configurar". Otro truco para saber si un módulo está activado o no es que la primera columna donde sale la casilla de selección tiene un fondo verde.

Por tanto, prueba a activar el menú y comprueba si así se muestra.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/08/2014 5:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Miguel
 Miguel
Estimable Member

Muchas Gracias Pablo, "Solucionado" había tomado la palabra activado al pie de la letra.

ResponderCitar
Respondido : 05/08/2014 11:21 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Sí, se podría considerar un pequeño error de traducción del PrestaShop, ya que el "activado" sí que puede inducir a pensar que realmente está activado.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/08/2014 12:33 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro