Avisos
Vaciar todo

Módulo Ortho Themes Image slider  

 
Santi
 Santi
Usuario experto

Buenas tardes,

no me salen las fotos que he puesto en el módulo slider, a veces han aparecido viendolo por el ordenador pero desaparecen. Con el movil no han aparecido nunca.

Y lo tengo todo activado y parece que bien.

Muchas gracias.

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 02/05/2022 3:07 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Santi, 

Envíanos como estás configurado los slider en tu sitio web, por ahora si ingreso pudo ver el siguiente slider. Sin embargo, envíanos algunas capturas como lo estás configurando, de esta forma podemos verificar con mayor detalle. 

image

Un Saludo

ResponderCitar
Respondido : 02/05/2022 3:25 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Santi
 Santi
Usuario experto

Buenas tardes karen,

 

Si, son esas fotos. Es que yo borro los datos de navegacion y no me sale nada.

En el movil sobretodo nunca han salido, ni las que salian por defecto en la plantilla.

ResponderCitar
Respondido : 02/05/2022 5:43 pm
Santi
 Santi
Usuario experto

Creo que no se han enviado los pantallasos. Vuelvo a enviarlas.

configuración slider
configuración slider 1

 

ResponderCitar
Respondido : 02/05/2022 5:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Santi, 

Verifica desactivar la caché  y comprueba si con ello se muestran los slider, para ello acceder a Parámetros avanzados -> rendimiento y desactiva las opciones que se indican en CCC (Combinación, Compresión y Caché)

image

Luego de ello borra la caché y revisa si se muestran los slider de forma correcta. 

Revisa esto y nos comentas como ha ido todo

Un saludo 

ResponderCitar
Respondido : 02/05/2022 6:02 pm
Santi
 Santi
Usuario experto

Hola,

las opciones de CCC (Combinación, Compresión y Caché) ya los tenia todos desactivados.

Usted puede ver bien las fotos del slider en la opción movil?

 

 

Muchas gracias

 

ResponderCitar
Respondido : 02/05/2022 7:33 pm

Cursos Gratuitos WordPress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hol Santi, 

Para la versión móvil no logro verla, revisa si dentro de la documentación de tu tema indican como puedes configurar de forma correcta este slider. Al ser un tema de pago no tenemos acceso para ver como funciona o que puede estar sucediendo. 

De igual forma vamos a verificar lo siguiente, prueba cambiar la versión de tu PHP a 7.4 y comprueba si con eso los slider funcionan de forma correcta, puedes ver como cambiar la versión de tu PHP en el siguiente enlace -> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Verifica esto y nos comentas como ha ido todo

Un Saludo 

 

 

ResponderCitar
Respondido : 02/05/2022 7:53 pm
Santi
 Santi
Usuario experto

Hola,

he cambiado la versión de PHP a 7.4 y los sliders no funcionan, no sale nada igual.

Tampoco he visto en mi tema ninguna explicación sobre este tema.

 

Muchas gracias

 

 

 

ResponderCitar
Respondido : 02/05/2022 8:23 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Santi,

Vuelve a activar la versión php que tenias, si no solvento el inconveniente el subirla a 7.4, si este complemento que mencionas no te esta permitiendo trabajar de forma correcta puedes verificar con otro por ejemplo:

https://www.prestashop.com/forums/topic/645060-free-module-awesome-image-slider-prestashop-16-17/

También como te comenta Karen este módulo forma parte de lo que es el tema por lo que tendrías que consultar con soporte del mismo que esta ocurriendo ya que te hemos indicado varios factores usualmente comunes en errores con banners.

En consola puedo ver unos errores 404 al momento de ver el banner, has intentado subir las imágenes nuevamente?

Un saludo 🖐️ 

ResponderCitar
Respondido : 02/05/2022 8:34 pm