No despliega el submenu  

 
Jose Luis
 Jose Luis
Usuario eminente

Buenas tardes,

Tengo un problema con el submenu. Lo tengo configurado para que se desplieguen varias opciones pero no me las muestra. Y no veo el error por ningún lado.

Un saludo y gracias por todo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/08/2019 6:24 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Qué módulo estas usando para el submenú?, de manera general es como si siguiera el menú de tu theme.
Prueba cambiando de theme temporalmente por el theme por defecto y verifica si te sucede lo mismo.

Si vas a cambiar de theme es posible que pierdas las configuraciones de diseño por lo que mejor hacer estas pruebas en un clon de tu sitio.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/08/2019 7:31 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jose Luis
 Jose Luis
Usuario eminente

Hola,

En modulo que uso es el que viene por defecto con pla plantilla, Vinova Themes Mega Menu.

Cambiando de theme, por lo que cambio de modulo, si lo muestra. Pero la cosa es que quiero mantener el theme que tengo actualmente.

Un saludo

ResponderCitar
Respondido : 26/08/2019 7:40 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Es un theme de pago, es posible que sea alguna configuración, cuando compraste el theme te vino algún archivo o url de documentación?, si compraste igual debes contar con soporte por lo que podrías consultar directamente a los desarrolladores.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/08/2019 7:58 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro