No tengo DisplayHeader  

 
Carmen
 Carmen
Usuario activo

Hola, llevo unos días viendo que no se muestra en mi web el Módulo Me gusta de Facebook, bien revisando los Hooks para ver si está en los Hooks correctos veo que no me aparece por ningún sitio DisplayHeader y no entiendo qué ha sucedido ya que no he cambiado nada, por favor ¿Pueden decirme cómo recuperarlo? he visitado el blog pero no encuentro la información y no se muestra el enlace a Facebook, he probado a actualizar, a volver a poner el código, pero no encuentro cómo ponerlo en DisplayHeader ya que no puedo localizarlo, abrí un ticket y me dirigen al foro, llevo días intentando encontrar una respuesta pero no lo he conseguido, por favor pueden decirme ¿cómo tengo que proceder para recuperarlo? Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/06/2017 7:59 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente si que me aparece correctamente la caja de facebook, es posible que haya sido algo puntual.

El hook display header deberías localizar desde : Modulos > Posiciones de los módulos , usualmente debajo de : displayFooterProduct

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/06/2017 10:32 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carmen
 Carmen
Usuario activo

Hola Jhon, muchas gracias por tu rápida respuesta, no sé si será por mi navegador, si a ti te aparece ya me conformo, pero a mi no me aparece y he limpiado la cache. Bien en módulos y posiciones de los módulos no me aparece displayHeader, después de displayFooterProduct me aparece displayHome, pero display header no aparece, he revisado todo. Por favor puedes decirme ¿cómo puedo recuperarlo?

ResponderCitar
Respondido : 28/06/2017 5:35 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carmen.

Estoy revisando y si que aparece la caja de facebook.

En prestashop las posiciones dependen del modulo, no es igual que en wordpress o joomla que puedes añadirlo en la posición que deseas, tienes que adaptarte a las posiciones que te ofrece el modulo.

Para añadir una nueva posición a un modulo tienes que realizar algunas modificaciones en el código que no suelen fáciles.

Revisa esta entrada -> https://www.prestashop.com/forums/topic/141593-crear-nuevo-hook-y-modificar-modulo-para-usar-un-hook-concreto/

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 28/06/2017 6:00 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carmen
 Carmen
Usuario activo

Hola Pepe, muchas gracias. Te cometo, no es la posición del módulo, es que no me aparece el modulo DisplayHeader. Saludos

ResponderCitar
Respondido : 28/06/2017 9:35 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Verifica agregando un nuevo hoook desde Modulos > Posiciones de los módulos, tal como se muestra en la imagen adjunta.

Si no aparece es posible que haya algun tipo de error para que no se muestre el displyaheader en el backend.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/06/2017 10:22 pm

Cursos Gratuitos WordPress

Carmen
 Carmen
Usuario activo

Hola Jhon, ante todo muchas gracias, ya lo había mirado y probado a hacer, pero lo he vuelto a mirar y no me aparece, no me da la opción para poder ponerlo o cambiarlo ya que no está el módulo displayHeader. Por favor, puedes decirme ¿cómo puedo recuperarlo? llevo días dándole vueltas y buscando el módulo, repito nuevamente que no tengo el módulo, que lo he buscado mil veces, he repasado la posición de los módulos, he intentado cambiarlo y no está. De verdad no se qué y como hacer. Nuevamente muchas gracias Jhon

ResponderCitar
Respondido : 29/06/2017 7:12 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que te recomiendo primero, para hacer pruebas, es clonar tu instalación de PrestaShop, revisa:
https://www.webempresa.com/blog/clonar-una-instalacion-de-prestashop-a-otra-carpeta-del-hosting.html

En el clon puedes probar primero actualizando todo, PrestaShop y módulos, si sigues con problemas prueba cambiando de theme por Default Boostrap

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/06/2017 10:26 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro