Avisos
Vaciar todo

No veo el bloque selector de idioma  

 
ALBERTO
 ALBERTO
Estimable Member

¡Hola!
Tengo el bloque selector de idioma activo, pero no se ve en la pantalla.
Está enganchado al hook display header y al displayNav, y cuando voy a "LiveEdit", puedo ver que está incluido, pero no aparece el bloque en sí.
¿Me podéis ayudar?
Gracias.
Un saludo,
Alberto

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/03/2017 9:48 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alberto.

¿Tienes activados los idiomas que quieres que muestre ?
.- Accede a Localización -> Idiomas y compruebe los idiomas que tienes activos

Te dejo los pasos para configurar el multi_idioma:
.- Accede a Localización > Localización, elige un país e importar el paquete de idiomas. En la misma página también podrás establecer el idioma, país y moneda por defecto de tu tienda.

.- Accede a módulos y activa el modulo de selector de idiomas, si lo tienes ya activo reinícialo.

Con estos pasos tendría que aparecerte el selector del idioma.

Un saludo

ResponderCitar
Respondido : 14/03/2017 10:18 am

wpdoctor-revisa-la-salud-de-tu-wordpress

ALBERTO
 ALBERTO
Estimable Member

Ok, gracias.
Ya probé a activar en Localización - Idiomas, el inglés y ya apareció el bloque. Pero me aparecían las imágenes y los títulos de los productos que venían en el tema por defecto... Lo he vuelto a dessctivar.
¿La parte de importar paquete de idiomas por país, en qué consiste exactamente?
Un saludo,
Alberto

ResponderCitar
Respondido : 15/03/2017 11:42 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alberto.

Al importar un paquete de idiomas, te importa las provincias, estados, impuestos, monedas, etc.. del idioma que estas importando, en tu caso si es el ingles, no creo que tengas que hacer nada ya que por defecto ese idioma ya viene con todo instalado.

Un saludo

ResponderCitar
Respondido : 15/03/2017 11:51 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ALBERTO
 ALBERTO
Estimable Member

Ok, gracias, pero como comentaba, al activar el idioma inglés:
"me aparecían las imágenes y los títulos de los productos que venían en el tema por defecto"
¿Por qué ocurre?¿Cómo lo puedo solucionar?
Un saludo,
Alberto

ResponderCitar
Respondido : 15/03/2017 1:16 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alberto, buenos Días.

Ahora te toca traducir todos los productos.

.- Edita un ficha de productos y veras que en cada apartado tienes un selector para elegir el idioma, selecciona el idioma ingles y añade el titulo o el texto que tiene que tener ese producto para ese idioma.

Un saludo

ResponderCitar
Respondido : 15/03/2017 1:39 pm

Cursos Gratuitos WordPress