Avisos
Vaciar todo

Prestashop con tema Elara. Slider de la pagina principal ha dejado de funcionar  

 
Alfredo
 Alfredo
Usuario eminente

Recientemente he tenido que actualizar bastantes modulos de prestahop, y a raíz de estas actualizaciones, el slider de la pagina principal ha dejado de funcionar, y ademas las fotografías salen deformadas, mas altas de su tamaño natural, deformándose.

Alguna sugerencia?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 24/01/2017 7:39 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

He realizado una prueba de actualización en un Pack Elara pero he visto que sigue funcionando correctamente, verificar en la siguiente url, esta con PrestaShop 1.6.1.11
Contenido solo visible a usuarios registrados

En tu consulta anterior te indique que podría ser algún módulo externo que te esta causando problemas podrías probar desactivando los módulos externos.

Saludos.

ResponderCitar
Respondido : 24/01/2017 10:19 pm

Cursos Gratuitos WordPress

Alfredo
 Alfredo
Usuario eminente

Yo tengo la versión 1.6.1.3, no he actualizado todavía a la versión 1.6.1.11
Tampoco he instalado ningún modulo externo recientemente. El ultimo modulo que instale fue antes de navidades un chat en vivo y la web y el slider funcionaban perfectamente hasta hace 1 semana, que fue cuando actualice 22 módulos que estaban desactualizados, y desde entonces ha dejado de funcionar.

Que podría probar para hacerlo funcionar? Desinstalarlo el modulo de "diapositivas de imagenes" y volverlo a instalar, podría ser una buena solución para ver si se arregla el problema?, o no me lo aconsejas

ResponderCitar
Respondido : 25/01/2017 1:50 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alfredo.

Yo tengo la versión 1.6.1.3, no he actualizado todavía a la versión 1.6.1.11

actualiza prestashop a la ultima versión estable 1.6.1.11 y revisa si se solucionan todos eso problemas que nos indicas.

Un saludo

ResponderCitar
Respondido : 25/01/2017 2:48 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alfredo
 Alfredo
Usuario eminente

Hola Pepe,

He actualizado Prestashop a la versión 1.6.1.11, siguiendo tu recomendación, y se me han arreglado todos los problemas que tenia, tras la ultima actualización de módulos y extensiones, que eran unos cuantos.
Ya me funciona todo de nuevo correctamente.

Muchísimas gracias, por todo, y por la gran labor que hacéis a la comunidad a los que no somos expertos en este tema.
Puedes dar el tema por cerado

ResponderCitar
Respondido : 25/01/2017 6:12 pm