Prestashop en ambiente Android  

 
Leandro
 Leandro
Reputable Member

Hola
En la página principal tengo un texto y un Frame (Video de Facebook)
En un ambiente Windows funciona todo correctamente.

Abriendo la página con una tablead o con un celular (Android) veo una imagen con un punto interrogativo y más abajo el video.

¿Alguien podría decirme donde está el problema?
Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/02/2015 7:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Podrías enviar una captura de pantalla para saber exactamente como lo visualizas en android, he visto que es responsive pero no detecto el problema

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/02/2015 9:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Leandro
 Leandro
Reputable Member

Hola

Aquí le envío la imagen.
A mi parecer, en las prueba hechas con los dispositivos Android no es que falte algo, el problema es de donde viene y porque se ve la imagen con el punto interrogativo.
Un Saludo

Leandro

ResponderCitar
Respondido : 13/02/2015 11:15 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Leandro,

La plantilla Calisto es "responsive" es decir, se adapta con normalidad a dispositivos móviles, pero si haces cambios en hooks o en la estructura de la página es muy probable que la lleves a un punto en que se vea mal en los dispositivos.

Analizo el Pack Calisto de Webempresa y veo que se comporta perfectamente en dispositivos móviles:

Pruébalo tu mismo analizando la demo nuestra de Calisto en tu móvil:

http://demopacktienda.webempresa.eu/prestashop_calisto

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/02/2015 2:21 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Leandro
 Leandro
Reputable Member

Entendido,
pero como puedo arreglar eso?
Un saludo
Leandro

ResponderCitar
Respondido : 14/02/2015 3:02 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Lenadro,

Me consta que tu instalación actualmente pasa por algunos problemas, y que has tenido que restaurarla recientemente ¿correcto?.

Has hecho varios cambios en la web y los desconocemos por lo que es algo complicado indicarte que debes modificar no sabiendo todo lo que has modificado.

Comparo tu web con la "demo" de Calisto y solo en portada veo que has quitado muchas cosas, cambiado otras y entiendo que sustituido y ocultado módulos ¿correcto?.

Una pregunta importante ¿realizas periódicamente copias de seguridad desde tu cPanel, Archivos, Respaldos para que a medida que vas avanzado en la web, si algo falla o se estropea la estética de tu plantilla puedas restaurar la web a un momento anterior al problema?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/02/2015 3:10 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Leandro
 Leandro
Reputable Member

Hola Luis
Veo que es necesario aclarar algunas cosas.

Copia de seguridad: Si la tengo, 2 en el Directorio Home2 y las mismas en mi ordenador local.
Los problemas de mi pagina son (eran) dos y por distintos motivos.
1. Por lo que te contacte. Esto está presente desde un tiempo atrás indefinido, yo de tondo no había hecho una prueba en un ambiente Android y no sé desde cuando se produjo este error.
2. Ayer 13 de Febrero hice una copia de seguridad (con la Función RESPALDO) Luego de haber hecho este respaldo intente crear una multitienda y no me resultó así como quería.

Ahora se recargo la carpeta PUBLIC_HTML y la página funciona como antes y se queda solo el problema Android.

“Has hecho varios cambios en la web y los desconocemos por lo que es algo complicado indicarte que debes modificar no sabiendo todo lo que has modificado.”

Si es verdad, he hechos los cambios necesarios para la exigencia de mi página.
No entiendo cómo funciona el sistema "responsive" pero he notado si reduzco la imagen en mi ordenador lo más estrecha posible la pagina se reproduce perfectamente.

¿Qué posibilidad tengo para eliminar esto problema?.
Sinceramente gracias por la ayuda.
Un saludo
Leandro

ResponderCitar
Respondido : 14/02/2015 1:29 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que sucede es que el logo no se ve correctamente, debes haber cambiado el logo para móviles en prestashop, te sugiero subir nuevamente tu logo en la configuración de tu theme y dejar todo por defecto

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/02/2015 4:37 pm

Cursos Gratuitos WordPress

Leandro
 Leandro
Reputable Member

Hola Jhon
Entiendo bien, que cuando me diceces "subir nuevamente tu logo en la configuración de tu theme y dejar todo por defecto" significa subir solo mi logo?

Yo cambié diferentes logos, mas estrecho mas pequeños, lamentablemente no cambia nada.
Un saludo

ResponderCitar
Respondido : 14/02/2015 5:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Sube el logo que se verá en tu sitio web en un ordenador de escritorio, el resto de las opciones dejalas por defecto, es decir no subas logos para movil

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/02/2015 6:08 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Leandro
 Leandro
Reputable Member

Ahora si. Funciona perfectamente.
Solocionado, Gracias.
Un saludo

ResponderCitar
Respondido : 14/02/2015 6:29 pm

Por favor Iniciar Sesión o Registro