Problema con bloque de etiquetas  

 
Sergio
 Sergio
Usuario eminente

Hola buenas tardes,

Tengo un problema con el modulo de etiquetas dentro de Prestashop. El problema consiste en que yo quiero presentar todas las etiquetas que tengo añadidas (son 28 en total). Lo que hice fue configurar el modulo, con los parámetros.

Etiquetas mostradas 30

Niveles de etiqueta 50

Visualización aleatoria NO

He borrado la cache, y reiniciado el modulo pero siempre que se reinicia se pone con valores de fabrica (Etiquetas mostradas 10; Niveles de etiqueta 3; Visualización aleatoria NO).

Por mucho que intente sigue presentado solo 10. Quedo a la espera de una solución.

Muchas gracias de antemano y un saludo,
Sergio

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/07/2018 7:25 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Sólo te ocurre con ese módulo o hay otras partes de tu sitio en donde tienes el mismo problema al guardar.

De manera general podrías probar desinstalar el módulo e instalarlo nuevamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/07/2018 8:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Sergio
 Sergio
Usuario eminente

Conseguí arreglar el problema, lo comparto por si puede ayudar.

Lo que me ocurría es que estaba verificando el id de la etiqueta por ese motivo me limitaba no al numero real, sino al identificador asociado.

Gracias por la ayuda y un saludo,
Sergio

ResponderCitar
Respondido : 31/07/2018 3:02 am

Por favor Iniciar Sesión o Registro