Problema con capcha  

 
Alfonso
 Alfonso
Usuario eminente

Buenos días, desde hace un par de semanas no me aparecen las imágenes de capcha en el registro de clientes ni en contacto.
He tenido q desactivar el módulo para permitir el registro de clientes pero el formulario no funciona así.
Siguiendo uno de los hilos de vuestro foro (elegí la opción fácil) he descargado el módulo de pago que aconsejáis No CAPTCHA reCAPTCHA pero me da un error al instalarlo. El soporte de dicho módulo deja un poco q desear pues hace más de 24 h y no hay respuestas mi consulta.
Os envío una captura del fallo para ver si me podéis echar una mano.
Gracias!!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/02/2018 11:21 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es extraño lo que te reporta ese mensaje al tratar de instalar el módulo
Podrías probar instalar el módulo en otro sitio web de prueba y verificar si te sucede lo mismo, por ejemplo si tenes algún prestashop en tu máquina local.

Actualmente al ingresar al formulario de contacto veo este mensaje:
To use reCAPTCHA you must get an API key from https://www.google.com/recaptcha/admin/create

Es como si estuviera recatcha pero no estuviera configurado.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/02/2018 4:37 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro