Avisos
Vaciar todo

problema con módulo de slide plantilla amaltea  

Página 2 / 2
 
Luis
 Luis
Reputable Member

Buenas, tengo un nuevo problema con el slide de la plantilla. Tengo dos banner y quiero que el 2 salga de primero. En la configuración lo muevo a la primera posición y le doy a guardar, pero no me guarda el cambio realizado. No se hace así?? tengo que cambiar esa posición en otro lugar?
Muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/01/2015 10:45 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para el tema del Analytics veo que el código de analytics está en el código fuente de la página, por lo que debería estar funcionando sin problemas. Eso sí, veo que todo el código html carga comprimido. Prueba a ir a Parámetros avanzados->Rendimiento y desactiva el parámetro Reducción del código HTML.

Lo del problema con el slide sería por el propio módulo, no por el PrestaShop en sí mismo. Si quieres te podemos pasar un código completo del slide para ver si funciona, aunque haciendo esto tendrás que subir de nuevo todas las imágenes y configurarlas otra vez.

Sobre el resto de los errores que comentas, tendrías que especificar cuáles son y si los PrestaShop que utilizan las otras personas son de la misma versión que la tuya o anteriores.

En todo caso no es conveniente juntar temas en un mismo post porque se alargará mucho y hará difícil el soporte.

ResponderCitar
Respondido : 14/01/2015 11:36 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis
 Luis
Reputable Member

Pásame ese código por favor, necesito tener control sobre el slide. Muchas gracias Pablo.

ResponderCitar
Respondido : 15/01/2015 9:35 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Te adjunto comprimido en un zip el directorio homeslider del módulo con sus archivos.

Vete al directorio modules de tu web y realiza una copia de seguridad del directorio homeslider. A continuación elimina el directorio homeslider. Sube el archivo homeslider.zip dentro del directorio modules y descomprímelo. Esto debería crear de nuevo el directorio homeslider.

Comprueba si así se solucionan los problemas con el módulo.

ResponderCitar
Respondido : 15/01/2015 11:32 am

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Se me había olvidado adjuntar el zip. Aquí va.

ResponderCitar
Respondido : 15/01/2015 12:08 pm
Luis
 Luis
Reputable Member

Hecho, pero todo sigue igual. No se ha resuelto.

ResponderCitar
Respondido : 05/02/2015 9:48 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En tal caso es posible que se trate de un problema con los datos que se han almacenado en la base de datos. Tendrías que probar a desactivar el módulo de slide y después desinstalarlo para, a continuación, volver a instalarlo y activarlo para ver si así se soluciona el problema.

ResponderCitar
Respondido : 05/02/2015 11:28 am
Luis
 Luis
Reputable Member

Ahora me da error en las imágenes. Esto es, han desaparecido. Voy a subir la copia de seguridad que hice.

ResponderCitar
Respondido : 06/02/2015 10:10 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es normal que al desinstalar el módulo y volver a instalarlo desaparezcan las imágenes. Sería necesario volver a subir y configurar las imágenes después de la reinstalación.

ResponderCitar
Respondido : 06/02/2015 12:21 pm
Página 2 / 2