Problema con Smartblog de llas plantillas Gantry Prestashop  

 
José Miguel
 José Miguel
Usuario experto

Hola chicos,

Tengo un problemilla con el modulo smart blog de la plantilla Himalaia.

Resulta que edito unos post, se muestran bien en la home y en la vista de categoria, pero cuando le doy a LEER MAS, solo me sale la foto destacada del post y los tags, no sale el contenido.

¿Sabeis a que puede ser debido?

Saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 01/10/2015 11:18 am
Julen
 Julen
Miembro Admin

Hola,

Para que podamos revisar lo que nos comentas, facilítanos las URL o imágenes de algunos ejemplos, con el fin de analizar dicho comportamiento.

Por otra parte ¿has probado a lanzar la herramienta Stephan en búsqueda de errores que puedan estar afectando a tu sitio web?

Es posible que el modulo este cause algún conflicto en su pagina. Para comprobar esto podrías probar a ejecutar el asistente Stephan desde tu área de clientes y verificar si te da referencias a errores, de ser así nos puedes enviar dichas lineas para revisarlo.

www.webempresa.com/areacliente.php

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/10/2015 11:36 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

José Miguel
 José Miguel
Usuario experto

Pues si, ya lo he ejecutado, y he desinstalado, vuelto a instalar, borrado filtro... y sigue sin funcionar bien. Es raro...

Mira, el blog: http://wallbox.eu/es/wallbox-store-blog.html

Aparentemente todo bien, pero si vas a un post...

http://wallbox.eu/es/wallbox-store-blog/6_post-2.html

Solo sale la foto y los tags...

ResponderCitar
Respondido : 01/10/2015 2:16 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Realiza 2 pruebas: por un lado prueba a desactivar las urls amigables de tu PrestaShop y el caché, en caso de que lo tengas activado. Por otro lado, desactiva en el Smartblog la opción de comentarios.

Verifica si con alguno de estos cambios el problema se soluciona.

Por si acaso: ten en cuenta que cuando editas un post del blog en la administración de la web tienes un campo Description y otro Short Descripction. En el primer campo hay que añadir el texto que se mostrará cuando se pulsa en "Leer más" y en el segundo el texto de introducción.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/10/2015 4:03 pm

Cursos Gratuitos WordPress

José Miguel
 José Miguel
Usuario experto

Hola Pablo, gracias.

Nada, he hecho las dos pruebas que dices y sigue igual. Es como si estuviera cambiado: donde deberia salir la descripcion corta pone la larga, pero con la imagen destacada. He puesto una imagen en la descripcion y no la saca.

Por otro lado en el backend se mezclan las fotos destacadas con los de otras tiendas... Definitivamente el modo multitienda ha petado el modulo...

ResponderCitar
Respondido : 01/10/2015 7:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es posible que tengas algún conflicto, envía sin embargo una captura de pantalla de la construcción del artículo en el backend

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/10/2015 10:23 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

José Miguel
 José Miguel
Usuario experto

Ok, la adjunto.

Algo debe pasar con el modo multitienda en este modulo, porque al clicar en "posts" pero sin selecionar una tienda, me dice:

Consulta SQL incorrecta
Unknown column 'a.smart_blog_post' in 'group statement

ResponderCitar
Respondido : 02/10/2015 12:25 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Entiendo, por lo que comentas, que el problema que tienes actualmente con el Smartblog no lo tenías antes de configurar la multitienda. Es posible que este módulo no esté preparado para funcionar con multitienda, ya que al tratarse de un módulo gratuito pueden no tener previsto este problema.

Si puedes desactivar temporalmente la multitienda podrías comprobar si el problema persiste. También podrías probar a asociar los artículos del blog a todas las tiendas.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/10/2015 3:40 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

José Miguel
 José Miguel
Usuario experto

Si, lo que hare sera desinstalarlo e instalarlo solo en una tienda, a ver que tal

Ya os contare. Gracias.

Saludos

ResponderCitar
Respondido : 05/10/2015 12:34 pm

Por favor Iniciar Sesión o Registro