Problema instalar módulo Correos Oficial en plantilla Elara Prestashop  

 
IZASKUN
 IZASKUN
Nuevo usuario

Al instalar el módulo de envío Correos Oficial a la plantilla Elara Prestashop, aparece error al instalar. Indica que "El siguiente(s) módulo(s) no pudieron instalarse correctamente:
correos :
Esta versión del su módulo no es compatible con su versión de Prestashop"

Tengo la última versión 1.6.1.12 de dicha plantilla Elara. Como puedo solucionarlo?
He probado descargar el archivo zip desde la página de Correos también, y lo he subido como nuevo módulo. Y nada. Me sigue apareciendo mismo error.

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/04/2017 3:59 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Descarta primero si es un problema que te sucede con todos los módulos, prueba instalar otro módulo y verifica.

He probado y a pesar de que se indica compatibilidad con PS 1.6.x no veo que instale.
El módulo es del respositorio oficial de PrestaShop, es posible que saquen alguna actualización pronto ya que de momento tal como indica el mensaje el módulo no es compatible con versiones actuales de PrestaShop.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/04/2017 7:10 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro